X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I restore tool bar tha contains File, View, History, Bookmarks, tools & help??

Posted

Some how When I Tried to clear History I deleted the toolbar.

How do I restore this toolbar??

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • Garmin Communicator Plug-In 2.9.1.0
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 GTB7.1 ( .NET CLR 3.5.30729)

More Information

Helper7677 165 solutions 1653 answers

Helpful Reply

See Menu Bar below.

Menu Bar (File, Edit, View, History, Bookmarks, Tools, Help)
Firefox 3.6.x versions allow the user to hide the Menu Bar.

  • Tap the ALT key or the F10 key, Menu Bar will display, click View, click Toolbars, click Menu Bar to place a check mark next to it, OR
  • Press and hold the ALT key while pressing the letters VTM on your keyboard, then release the ALT key
  • See: http://support.mozilla.com/en-US/kb/Menu+bar+is+missing

Other Toolbars, see: https://support.mozilla.com/en-US/kb/Back+and+forward+or+other+toolbar+items+are+missing
Status Bar: click View, click Status Bar to place a check mark
Full Screen Mode: If you have no Toolbars or Tab Bar: Press F11 (F11 is an on/off toggle). See: http://kb.mozillazine.org/Netbooks#Full_screen

Also see: http://kb.mozillazine.org/Toolbar_customization_-_Firefox#Restoring_missing_menu_or_other_toolbars



Other issues that need your attention

The information submitted with your question indicates that you have out of date plugins with known security and stability issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post. You can also see your plugins from the Firefox menu, Tools > Add-ons > Plugins.

  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
  3. Update Adobe Reader (PDF plugin):
    • From within your existing Adobe Reader (if you have it already installed):
      • Open the Adobe Reader program from your Programs list
      • Click Help > Check for Updates
      • Follow the prompts for updating
      • If this method works for you, skip the "Download complete installer" section below and proceed to "After the installation" below
    • Download complete installer (if you do NOT have Adobe Reader installed):
      • Use the links below to avoid getting the troublesome "getplus" Adobe Download Manager and other "extras" you may not want
      • Use Firefox to download and SAVE the installer to your hard drive from the appropriate link below
      • Click "Save to File"; save to your Desktop (so you can find it)
      • After download completes, close Firefox
      • Click the installer you just downloaded and allow the install to continue
        • Note: Vista and Win7 users may need to right-click the installer and choose "Run as Administrator"
      • Download link: ftp://ftp.adobe.com/pub/adobe/reader/
        • Choose your OS
        • Choose the latest #.x version (example 9.x, for version 9)
        • Choose the highest number version listed
          • NOTE: 10.x is the new Adobe Reader X (Windows and Mac only as of this posting)
        • Choose your language
        • Download the file, SAVE it to your hard drive, when complete, close Firefox, click on the installer you just downloaded and let it install.
        • Windows: choose the .exe file; Mac: choose the .dmg file
    • Using either of the links below will force you to install the "getPlus" Adobe Download Manager. Also be sure to uncheck the McAfee Scanner if you do not want the link forcibly installed on your desktop
    • After the installation, start Firefox and check your version again.