X
Tap here to go to the mobile version of the site.

Support Forum

"imesh" keeps hijacking my home page. Every time I change it , imesh changes it back to the imesh search page. How can I get rid of it?

Posted

While downloading a music sharing program called "imesh" a number of different addons were added to my toolbars.I uninstalled the imesh program but all the additional addons stayed. I got rid of most of these but my home page was switched to the "imesh" search page. No matter how many times I have tried to switch back to my preferred home page, as soon as I shut down Firefox and then return to it later, the homepage has been swithched back to the "imesh" search page.

While downloading a music sharing program called "imesh" a number of different addons were added to my toolbars.I uninstalled the imesh program but all the additional addons stayed. I got rid of most of these but my home page was switched to the "imesh" search page. No matter how many times I have tried to switch back to my preferred home page, as soon as I shut down Firefox and then return to it later, the homepage has been swithched back to the "imesh" search page.

Additional System Details

Installed Plug-ins

  • Default Plug-in
  • HBLite Firefox Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

Troubleshooting Information
This page contains technical information that might be useful when you're
trying to solve a problem. If you are looking for answers to common questions
about Firefox, check out our support web site.
Copy all to clipboard
Application Basics
Name
Firefox
Version
3.6.13
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Microsoft .NET Framework Assistant 1.2.1 false {20a82645-c095-46ed-80e3-08825760534b}
Java Console 6.0.20 false {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
Yahoo! Toolbar 1.6.6.20090220 false {635abd67-4fe9-1b23-4f01-e679fa7484c1}
Java Quick Starter 1.0 false jqs@sun.com
QuestBrowse 1.0 false {D9ADB0A8-7BFB-498D-9880-EE78A81CCFA0}
DataMngr 1.0 false {1FD91A9C-410C-4090-BBCC-55D3450EF433}
MediaBar 3.1.0.24 false {28387537-e3f9-4ed7-860c-11e69af4a8a0}
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion 2
browser.startup.homepage http://search.imesh.com/
browser.startup.homepage_override.mstone rv:1.9.2.13
extensions.lastAppVersion 3.6.13
keyword.URL http://search.imesh.com/web?src=ffb&systemid=1&q=
network.cookie.prefsMigrated true
privacy.sanitize.migrateFx3Prefs true

modernsteam 0 solutions 1 answers

Couldn't have said it better than the first query. I also have the IMesh "hijacking" problem.

Couldn't have said it better than the first query. I also have the IMesh "hijacking" problem.

Question owner

Here is a partial solution: The process causing this is called "DATAMN~1" You can delete the process by going to CTRL ALT DEL and then going to the processes tab to delete it. The file itself is located in the C/Wincows/prefetch folder and you should delete it there as well. The problem is that it is hiding in another location and will reinstall itself as soon as the computer is rebooted. I have yet to find the true source

Here is a partial solution: The process causing this is called "DATAMN~1" You can delete the process by going to CTRL ALT DEL and then going to the processes tab to delete it. The file itself is located in the C/Wincows/prefetch folder and you should delete it there as well. The problem is that it is hiding in another location and will reinstall itself as soon as the computer is rebooted. I have yet to find the true source
AmosQuito 0 solutions 1 answers

You need to clear the iMesh cookies. Follow Tools>Options>Privacy Here, in Firefox 3.6.13 on Windows 7 you will find a link "remove individual cookies". Click on this and a scrollable window will open showing all the sites that have set cookies on your machine; scroll down to, and highlight the "iMesh" entry then click on "Remove Cookies" in the bottom left of the window. After doing that, I got my preferred home page back.

You need to clear the iMesh cookies. Follow Tools>Options>Privacy Here, in Firefox 3.6.13 on Windows 7 you will find a link "remove individual cookies". Click on this and a scrollable window will open showing all the sites that have set cookies on your machine; scroll down to, and highlight the "iMesh" entry then click on "Remove Cookies" in the bottom left of the window. After doing that, I got my preferred home page back.
voxlung 0 solutions 1 answers

Helpful Reply

I contacted iMesh... their tech gave me these steps and it worked! THANK GOD!!!

When installing iMesh you were given the option of two types of installations; 1: Typical [which includes media bar components] 2: Custom [which allows you to deselect media bar]

To uninstall iMesh media bar, please perform the following:

1. Go to: 'Start > Control Panel > Add/Remove Program'. 2. Remove 'Media Bar 2.0'.


In order to change your Internet Explorer home page, please follow these steps:

1. Open Internet Explorer. 2. On the main tool bar, please go to: 'Tools > Internet Options'. 3. On the 'General' tab, change the home page address.

If you are using Mozilla Firefox as your internet browser, follow these steps:

1. Open Mozilla Firefox. 2. On the main tool bar, click on 'Tools', and select 'Options...'. 3. Select the General panel (Main panel in Firefox 3.5). 4. Change the home page address..

Note: A window will prompt you after doing these changes, select "Replace my default search engine to the unknown application". This will prevent your homepage from reverting back to the iMesh search engine.

I contacted iMesh... their tech gave me these steps and it worked! THANK GOD!!! When installing iMesh you were given the option of two types of installations; 1: Typical [which includes media bar components] 2: Custom [which allows you to deselect media bar] To uninstall iMesh media bar, please perform the following: 1. Go to: 'Start > Control Panel > Add/Remove Program'. 2. Remove 'Media Bar 2.0'. In order to change your Internet Explorer home page, please follow these steps: 1. Open Internet Explorer. 2. On the main tool bar, please go to: 'Tools > Internet Options'. 3. On the 'General' tab, change the home page address. If you are using Mozilla Firefox as your internet browser, follow these steps: 1. Open Mozilla Firefox. 2. On the main tool bar, click on 'Tools', and select 'Options...'. 3. Select the General panel (Main panel in Firefox 3.5). 4. Change the home page address.. Note: A window will prompt you after doing these changes, select "Replace my default search engine to the unknown application". This will prevent your homepage from reverting back to the iMesh search engine.
JJJarhead 0 solutions 1 answers

Thanks, I did this once before and forgot it. Nevertheless iMesh resurrected itself somehow. Thanks again.

Thanks, I did this once before and forgot it. Nevertheless iMesh resurrected itself somehow. Thanks again.
melody99b 0 solutions 1 answers

'What you have to do is uninstall imesh, then if your on firefox uninstall firefox:D

'What you have to do is uninstall imesh, then if your on firefox uninstall firefox:D

Modified by melody99b

Dialed In 0 solutions 3 answers

'This is the one way it works with windows 7...Thank You...'

''''''This is the one way it works with windows 7...Thank You...''''''
mikefoulkes 0 solutions 1 answers

I couldn't get rid of iMesh as my homepage. Then uninstalled iMesh completely. Then downloaded it again. When given the choice of installation options I looked in Typical and Custom for the option of setting iMesh as my homepage. Unticked this option and continued installation download. When iMesh download was complete my homepage reverted to google.

I couldn't get rid of iMesh as my homepage. Then uninstalled iMesh completely. Then downloaded it again. When given the choice of installation options I looked in Typical and Custom for the option of setting iMesh as my homepage. '''Unticked '''this option and continued installation download. When iMesh download was complete my homepage reverted to google.
MsGebby 0 solutions 2 answers

Helpful Reply

I figured it out!...Look for a file/program that iMesh installed on your computer called Winmediacore .... I can't remember the exact name ... I disabled it and iMesh took a hike. I would get a pop up window that says this program has blocked changes in my homepage. This happens when you try to revert your homepage back to what you want it to be. Somehow, I clicked on that pop up and got options to disable it. It worked!!!!

I figured it out!...Look for a file/program that iMesh installed on your computer called Winmediacore .... I can't remember the exact name ... I disabled it and iMesh took a hike. I would get a pop up window that says this program has blocked changes in my homepage. This happens when you try to revert your homepage back to what you want it to be. Somehow, I clicked on that pop up and got options to disable it. It worked!!!!
2swift8612 0 solutions 2 answers

i was able to uninstall it :) look for the title wincore media bar it's corporated or part of imesh i did this and so far it hasn't came back up on my homepage.

i was able to uninstall it :) look for the title wincore media bar it's corporated or part of imesh i did this and so far it hasn't came back up on my homepage.
2swift8612 0 solutions 2 answers

p.s, of course your going to look for this title in the uninstall a program in your control panel, hope this helps.

p.s, of course your going to look for this title in the uninstall a program in your control panel, hope this helps.
yuribud 0 solutions 2 answers

iMesh should be called iScam. The same story happened to me. It changed my home page to their page, even I indicated to keep my home page at installation. Not a big deal. Even if I let them change, then I still have the right to change it to any home page I want. I did so... restarted the browser... it went back to iMesh page... started the browser in safe mode which disabled all plug-ins.. no luck... uninstall iMesh and WinMediaBar (or whatever it's called) through control panel... no luck... uninstalled and re-installed Firefox... no luck... run a few anti-spy and malware programs... no luck.

I found iMesh phone number on their website... called technical support... they told me to install the program and uninstall it again... how stupid this suggestion could be!!! What I did was I restored the system to the last well known restore point and finally get rid of this iSh...t.

I work with computers for 20 years, so I found the solution. I can't imagine frustration of other users who don't have this experience. I wonder if there are some laws so we can sue this company so it will be banned.

iMesh should be called iScam. The same story happened to me. It changed my home page to their page, even I indicated to keep my home page at installation. Not a big deal. Even if I let them change, then I still have the right to change it to any home page I want. I did so... restarted the browser... it went back to iMesh page... started the browser in safe mode which disabled all plug-ins.. no luck... uninstall iMesh and WinMediaBar (or whatever it's called) through control panel... no luck... uninstalled and re-installed Firefox... no luck... run a few anti-spy and malware programs... no luck. I found iMesh phone number on their website... called technical support... they told me to install the program and uninstall it again... how stupid this suggestion could be!!! What I did was I restored the system to the last well known restore point and finally get rid of this iSh...t. I work with computers for 20 years, so I found the solution. I can't imagine frustration of other users who don't have this experience. I wonder if there are some laws so we can sue this company so it will be banned.