X
Tap here to go to the mobile version of the site.

Support Forum

The taskbar disappears when I open firefox. It just statred doing this. Any suggestions for how to fix it? I'm running on XP. Thank you in advance.

Posted

When it is just my desktop on the screen, the taskbar is at the bottom as usual. Now when I open Firefox, the taskbar disappears. This just started yesterday. I'm running Windows XP on this laptop. Any suggestions on how to correct the problem would be greatly appreciated. Thank you.

When it is just my desktop on the screen, the taskbar is at the bottom as usual. Now when I open Firefox, the taskbar disappears. This just started yesterday. I'm running Windows XP on this laptop. Any suggestions on how to correct the problem would be greatly appreciated. Thank you.

Chosen solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.

You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.

Read this answer in context 11

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • 12.0.1.609
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Yahoo! activeX Plug-in Bridge
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

John99
  • Top 25 Contributor
  • Moderator
701 solutions 9685 answers

I am not entirely sure what is happening. But the windows XP taskbar, which is usually at the bottom of the screen, but can be docked at the sides, should show the active programs such as firefox, and usually includes the clock and the start button.

Mouse pointer to bottom edge -> right click toolbar -> properties -> Appearance

It will probably re-appear at least temporarily if you move the mouse pointer to the bottom of the screen, or wherever the task bar currently is. Then right click to the bar and click the "properties", you will get a box headed "Taskbar and start menu properties" note particularly the options: auto-hide, lock toolbar, and keep on top. You may prefer it to not auto hide, and to be locked and remain on top.

I am not entirely sure what is happening. But the windows XP taskbar, which is usually at the bottom of the screen, but can be docked at the sides, should show the active programs such as firefox, and usually includes the clock and the start button. '''Mouse pointer to bottom edge -> right click toolbar -> properties -> Appearance ''' It will probably re-appear at least temporarily if you move the mouse pointer to the bottom of the screen, or wherever the task bar currently is. Then right click to the bar and click the "properties", you will get a box headed "Taskbar and start menu properties" note particularly the options: auto-hide, lock toolbar, and keep on top. You may prefer it to not auto hide, and to be locked and remain on top.
ndfan 0 solutions 1 answers

Thank you. The "keep on top" box was not checked. It works fine now. Thanks again.

Thank you. The "keep on top" box was not checked. It works fine now. Thanks again.
John99
  • Top 25 Contributor
  • Moderator
701 solutions 9685 answers

Glad it worked.

You may like to mark the question as solved.

Glad it worked. You may like to mark the question as solved.
bobo1 0 solutions 1 answers

THE HINT WAS EXTREMELY HELPFUL, CLEAR, FANTASTIC AND IMMEDIATE!

THE HINT WAS EXTREMELY HELPFUL, CLEAR, FANTASTIC AND IMMEDIATE!
taclark22 0 solutions 1 answers

After updates to my Windows Vista, my task bar disappears only on Firefox when I open my browser. If I switch to Internet explorer, the task bar remains. I also don't have the orange Firefox tab anymore at the top left of my screen; it's almost as if Windows has disabled or corrupted my Firefox. I've tried everything on my settings to no avail.

After updates to my Windows Vista, my task bar disappears only on Firefox when I open my browser. If I switch to Internet explorer, the task bar remains. I also don't have the orange Firefox tab anymore at the top left of my screen; it's almost as if Windows has disabled or corrupted my Firefox. I've tried everything on my settings to no avail.
John99
  • Top 25 Contributor
  • Moderator
701 solutions 9685 answers

Helpful Reply

Have you got Firefox's menubar displaying if so turn that off using

  • View -> Toolbars -> [] Menu Bar

That may restore the Orange Firefox Button. Post back as to whether that works.

I do not use Vista, but it seems odd that only Firefox should make the Vista taskbar disappear. You would do better to post your own question in a new thread.

Have you got Firefox's menubar displaying if so turn that off using * View -> Toolbars -> [] Menu Bar That may restore the Orange Firefox Button. Post back as to whether that works. I do not use Vista, but it seems odd that only Firefox should make the Vista taskbar disappear. You would do better to post your own question in a new thread.
cor-el
  • Top 10 Contributor
  • Moderator
12497 solutions 115302 answers

Chosen Solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.

You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F). If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear. You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.
Speranza239 0 solutions 2 answers

When I right-clicked, I saw that I had somehow one into full screen mode. Deselecting this solved the problem and everything appeared!

When I right-clicked, I saw that I had somehow one into full screen mode. Deselecting this solved the problem and everything appeared!