X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot play scrabble at pogo.com using Firefox due to frame too small and blocking part of the game. I have no problem when using other browsers. This started a few weeks ago.

Posted

When the game begins to load the outline or frame suddenly becomes smaller and when the scrabble game is added the lower portion of the game does not show. You can only see the top part of the scrabble tiles and cannot see any of the items that go below the rack of letters such as the Play button and other essential parts of the game. This happens every time I try to play, resulting in switching browsers and starting another game.

I have played many scrabble games on this site using Firefox prior to this. My computer screen is 15.6" and more than sufficient. I can use Chrome and Internet Explorer with no problem.

1-1-2011 Since posting, I have found that Chrome is now shrinking the size of the pop up window as well, right before my eyes as does Firefox. Yet I can play on IE8 because the pop up remains large.

The bottom line is: I am using Adblock plus with Firefox and Chrome. Obviously pogo.com makes no money if you can block their ads and are now preventing you from playing if you block them.

1-2-2011 I was wrong. I disabled Adblock Plus for the pogo scrabble site and although the pop up window for the game did not change its size before adding the game and remained large, the lower part of the game still was cut off. The game is still unplayable using Firefox but works well in Internet Explorer.

Pogo uses Java script and not Adobe Flash so there may be an add-on update available.

Thanks in advance for any suggestions.

January 4, 2011 Problem Solved thanks to the help I received here!

Under Firefox Tools > Options > Content Enable Java Script (already checked) > advanced Unchecked "Move or resize existing windows" and "Raise or lower windows"

When trying again to play scrabble on the pogo site the window was back to its normal size, but the game was still cut off at the bottom with space below.

Although I had tried many times before, this time, by clicking on a blank space to the left of the board, I was able to use my Control and Plus keys to enlarge and fill the window!

To prevent this from happening again, I knew I needed to correct the problem I had from the beginning with my Windows 7 laptop, which was constant resizing of text, etc. every time my fingers would touch the touch-pad in a certain way. A google-search resulted in the solution: unchecking "enable pinch zoom".

Thanks for all the good help!

Modified by saturn82

Additional System Details

Sites Affected

http://word-games.pogo.com/games/scrabble

Installed Plug-ins

  • Shockwave Flash 10.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • getplusplusadobe16297
  • Version 1.7.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.4
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.50917.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24393 answers

Try resetting the zoom level for that domain.
View > Zoom > Reset

Modified by the-edmeister

Question owner

I should have explained further. The game opens in a new window over to the upper left of my screen, leaving the original page underneath. I tried minimizing it so that I could get to my toolbar and did the View > Zoom > Reset. This has no effect. The lower portion of the game is still not showing. Using other browsers the window or frame of the game is much larger, therefore everything shows.

Tietken 0 solutions 4 answers

I had a similar problem with flash games in facebook. I found out that it was the ghostery addon, check this out:

https://support.mozilla.com/en-US/questions/751149

dianamite 0 solutions 1 answers

I solved my issue (which was Word with Friends AND Bejeweled Blitz thru Facebook).... Adblock Plus was blocking too much. Removed some of the selections..... Right click the logo. Both are working fine now!!!