X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Warning on closing multiple tabs box has gone

Posted

When i closed down firefox i accidentally clicked on the "never show this option" on the box asking what to do when closing down multiple tabs, and now it automatically saves and quits firefox when i close it down and i want the menu back as i don't always want to save an quit, i went into options and it says that the "warn me when closing down multiple tabs box" is still checked and i don't know where to go from here

Additional System Details

This happened

Every time Firefox opened

This started when...

03/12/2010

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • 4.0.50917.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

Application Basics
Name
Firefox
Version
3.6.12
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
BabelFish
1.93
true
{ca0849e8-2c76-42ae-9abe-34e14d337acf}
AnyColor
0.3.3
true
anycolor.pavlos256@gmail.com
BetterPrivacy
1.48.3
true
{d40f5e7b-d2cf-4856-b441-cc613eeffbe3}
Fast Youtube Downloader
1.2.2
true
fastYoutubeDownloader@yevgenyandrov.net
Flagfox
4.0.11
true
{1018e4d6-728f-4b20-ad56-37578a4de76b}
Met Office weather gadget
1.5
true
{1BCA7BD8-8977-11DC-A9BD-548555D89593}
SkipScreen
4.1.12s
true
SkipScreen@SkipScreen
Update Notifier
0.1.5.5
true
{95f24680-9e31-11da-a746-0800200c9a66}
WOT
20100908
true
{a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}
Adblock Plus
1.3.1
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Firebug
1.6.0
true
firebug@software.joehewitt.com
Greasemonkey
0.8.20100408.6
true
{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
Java Console
6.0.16
true
{CAFEEFAC-0016-0000-0016-ABCDEFFEDCBA}
Ghostery
2.4.2
true
firefox@ghostery.com
Wolfram Alpha Google
1.1
true
wolfram-google@sidthemonkey.com
Java Console
6.0.20
true
{CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
DVDVideoSoft Menu
1.0.1
true
{ACAA314B-EEBA-48e4-AD47-84E31C44796C}
Java Console
6.0.21
true
{CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
Java Console
6.0.22
true
{CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.history_expire_days_min
45
browser.places.smartBookmarksVersion
2
browser.startup.homepage
www.google.co.uk
browser.startup.homepage_override.mstone
rv:1.9.2.12
extensions.lastAppVersion
3.6.12
font.size.variable.x-western
18
general.useragent.extra.betterprivacy
network.cookie.prefsMigrated
true
places.last_vacuum
1286310533
print.print_printer
EPSON SX510W Series
print.printer_EPSON_SX510W_Series.print_bgcolor
false
print.printer_EPSON_SX510W_Series.print_bgimages
false
print.printer_EPSON_SX510W_Series.print_command
print.printer_EPSON_SX510W_Series.print_downloadfonts
false
print.printer_EPSON_SX510W_Series.print_edge_bottom
0
print.printer_EPSON_SX510W_Series.print_edge_left
0
print.printer_EPSON_SX510W_Series.print_edge_right
0
print.printer_EPSON_SX510W_Series.print_edge_top
0
print.printer_EPSON_SX510W_Series.print_evenpages
true
print.printer_EPSON_SX510W_Series.print_footercenter
print.printer_EPSON_SX510W_Series.print_footerleft
&PT
print.printer_EPSON_SX510W_Series.print_footerright
&D
print.printer_EPSON_SX510W_Series.print_headercenter
print.printer_EPSON_SX510W_Series.print_headerleft
&T
print.printer_EPSON_SX510W_Series.print_headerright
&U
print.printer_EPSON_SX510W_Series.print_in_color
true
print.printer_EPSON_SX510W_Series.print_margin_bottom
0.5
print.printer_EPSON_SX510W_Series.print_margin_left
0.5
print.printer_EPSON_SX510W_Series.print_margin_right
0.5
print.printer_EPSON_SX510W_Series.print_margin_top
0.5
print.printer_EPSON_SX510W_Series.print_oddpages
true
print.printer_EPSON_SX510W_Series.print_orientation
0
print.printer_EPSON_SX510W_Series.print_pagedelay
500
print.printer_EPSON_SX510W_Series.print_paper_data
9
print.printer_EPSON_SX510W_Series.print_paper_height
11.00
print.printer_EPSON_SX510W_Series.print_paper_size_type
0
print.printer_EPSON_SX510W_Series.print_paper_size_unit
1
print.printer_EPSON_SX510W_Series.print_paper_width
8.50
print.printer_EPSON_SX510W_Series.print_reversed
false
print.printer_EPSON_SX510W_Series.print_scaling
1.00
print.printer_EPSON_SX510W_Series.print_shrink_to_fit
true
print.printer_EPSON_SX510W_Series.print_to_file
false
print.printer_EPSON_SX510W_Series.print_unwriteable_margin_bottom
0
print.printer_EPSON_SX510W_Series.print_unwriteable_margin_left
0
print.printer_EPSON_SX510W_Series.print_unwriteable_margin_right
0
print.printer_EPSON_SX510W_Series.print_unwriteable_margin_top
0
privacy.cpd.siteSettings
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_leaving_secure
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
10777 solutions 97000 answers

You can reset the warn prefs on the about:config page via the right-click context menu.

See http://kb.mozillazine.org/about%3Aconfig

Select one of these as the startup setting: Tools > Options > General > Startup: "When Firefox Starts": "Show my home page" or "Show a blank page"

Everything is set to True but I still don't get a warning.

This started suddenly and the box is checked.

Question owner

I tired this but i have still had no luck

cor-el
  • Top 10 Contributor
  • Moderator
10777 solutions 97000 answers

Did you check the startup settings?

  • Tools > Options > General > Startup: "When Firefox Starts": "Show my home page" or "Show a blank page"

Question owner

i have just tried this and still no success