X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

All the color has gone out of my browser! (Background color & graphics) Help!

Posted

Tonight, when I loaded my browser, all my web pages came up without any background color- primarily just text on the same default system color background for all pages- this is fine for some simple pages, cause they load faster, but other pages like Facebook for example, I lose some of the graphical page elements, and that's not good! I'm not sure how this happened- all my pages going kinda `text only' (not totally- some foreground pictures load), and I'm not sure how to change it back- please help! I'm using 3.5.15 on a P4 tower.

Chosen solution

Did you check the other (Windows) causes for this issue?

See http://kb.mozillazine.org/Website_colors_are_wrong

Read this answer in context 4

Additional System Details

This happened

Just once or twice

This started when...

Saturday night, 11-27-2010

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • ZoneAlarm Spy Blocker Plugin Stub for 32-bit Windows
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1.15) Gecko/20101026 Firefox/3.5.15

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96741 answers

See:


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Question owner

I only HAVE the default theme! Pages look the same in Safe Mode...no bkgrnd color...

Modified by Dimension

Question owner

The plot thickens...now my McAfee Security Center is getting the same way...plain-text-ish...???

Question owner

I think I finally may have solved the mystery...Windows FINALLY brought up a message saying I need to enlarge the max. size of my registry...we'll see if it works...

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96741 answers

Chosen Solution

Did you check the other (Windows) causes for this issue?

See http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

Apparently it was because I had used Magnifier the other day to try to make something out on a picture...thanks!

( Start Menu -> Control Panel -> Accessibility -> Display -> uncheck "Use High Contrast")

Modified by Dimension

texastea50 0 solutions 1 answers

Helpful Reply

THANKS, THANKS, AND THANKS AGAIN!!! I have spent the last 2 months trying to figure out what the heck was going on with my computer. Well, this step helped to solve my issue (uncheck high contrast). What a relief! Did I say thanks? LOL

Modified by texastea50

djjjj 0 solutions 1 answers

yes, unchecking high contrast fixed my problem too on my hp mini - thank you so much - two days of --------- around ....