X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't compose, forward, reply to gmail

Posted

cannot compose, forward or reply in gmail. have found "solutions" in help forum that I cannot follow/execute apparently.

Can you fix this or do I leave Google email?

Additional System Details

This happened

Every time Firefox opened

This started when...

About 10/29/10

Installed Plug-ins

  • np-mswmp
  • 1.9.0009.1
  • getplusplusadobe16248
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • Shockwave Flash 10.1 r85
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50917.0
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

config >dom

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96741 answers

Helpful Reply

Verify that the pref dom.storage.enabled is set to true on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

Question owner

What address/location do you mean? I've tried what I call the main one where https://support.mozilla.com/en...etc. comes up, and the one directly to the right of that, and in the search mail or web site when I'm in my Inbox. If you mean in the address area of a new email...duhhh...I cannot compose email. ;>)

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96741 answers

Helpful Reply

You need to check the value of a preference on the about:config page.

Firefox has a special page to inspect and change preferences, called about:config.
To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a web site to open a web site.
If you see a warning then you can confirm that you want to access that page.

The about:config page is displayed.
At the top of the page you see a "Filter" bar, where you can type which prefs (selection) that you want to see.
Preferences (prefs) that do not have the default value show as bold (user set).
You can open the context menu with a right-click and choose Reset to reset a pref to the default value or Modify if you want to change the value.
You can create new prefs via the right-click context menu. Be sure to select the correct type

See also http://kb.mozillazine.org/about%3Aconfig

Question owner

Please see my answers to your statements...double spaced below.

You need to check the value of a preference on the about:config page.

Firefox has a special page to inspect and change preferences, called about:config. To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a web site to open a web site. If you see a warning then you can confirm that you want to access that page.

The about:config page is displayed.

I do not get this page.

At the top of the page you see a "Filter" bar, where you can type which prefs (selection) that you want to see.

Hence, I do not see a Filter bar.

Preferences (prefs) that do not have the default value show as bold (user set). You can open the context menu with a right-click and choose Reset to reset a pref to the default value or Modify if you want to change the value. You can create new prefs via the right-click context menu. Be sure to select the correct type

Hence, I can do none of the above.

No matter where I type in about: config, all I get is a list of web sites to choose from...

What more help can you offer? Thanks.

Modified by estxgran

Question owner

Since you can't seem to help w/my last reply to your reply, can you tell me how to undo the recent update which caused the problem to begin with? Thanks.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96741 answers

You may have an extension that blocks the about:config page.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Question owner

Checked this w/o going to Safe Mode...found it in Default Theme.

The 'use theme' and 'uninstall' areas are grayed out, so can't uninstall.

Also, when I first started trying to find the about:config page, I clicked on the Microsoft .NET Framework Configuration, which brought up a screen where I clicked on My Computer, then Applications, Fix an Application. When I clicked on Fix an App., I had to save it because I couldn't get out of that screen otherwise. I don't know what I saved/changed, BUT, my text in my gmail Inbox is so small I can barely read it, and Zoom doesn't work.

The only way I can do anything in gmail now is to not use Standard email.

Help, help, help???

jafo38506 0 solutions 1 answers

Holy crap, cor-el. That immediately fixed my issue. Awesome, I mean how do you even figure something like that out? lol

Question owner

Duhhhh...Co-rel, I finally got it fixed but not thru going to about:config. Copied/pasted instructions for FF safe mode, and used that.

Thanks for your patience w/an old woman...;>)