X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Bearshare is set as my home page and whenever I try and change it, it always goes back to Bearshare. How can I block Bearshare?

Posted

http://search.bearshare.com/ keeps showing up as my Home Page; I do not want that! How can I change it?

Additional System Details

Sites Affected

http://search.bearshare.com/

Installed Plug-ins

  • np-mswmp
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Shockwave Flash 10.1 r85
  • iTunes Detector Plug-in
  • GEPlugin
  • 6.0.12.1483
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Did you install the Bearshare via Control Panel > Add and Remove Programs?

You can also search the about:config page for references about Bearshare and reset all prefs found via the right-click context menu to the default value.

See also http://kb.mozillazine.org/Preferences_not_saved

creemcheez 0 solutions 1 answers

I just had this problem too-

All you need to do after you have uninstalled Bearshare is go to whatever website you want for your homepage. Select that page as your new homepage, and you should get a confirmation pop-up window. On the bottom right hand corner of our screen, you'll get a temporary pop-up box that says something about this website has been blocked for your homepage. click options or settings or whatever is there (you'll know) and select the 'change homepage' option.

You should be able to change your homepage normally after that.

mejoesworld 0 solutions 1 answers

Helpful Reply

i had this problem and no one told me how to fix it everyone just said change your home page! but didn't understand it keeps resetting to bearshare. its pretty easy to fix i uninstalled bearshare go to control panel and remove programs. after that go to local disk> program files> bearshare> media bar> uninstall that worked for me

grinmister 0 solutions 1 answers

Helpful Reply

Mejoesworld has the correct answer. Just to clarify, when he says "local disk", he means whatever disk you have your program files on, usually "C". I couldn't believe I hadn't thought of checking Program Files for BearShare remnants ... Thank you Mejoesworld. Also, if you're using Windows, you may want to go to Users>Default>Appdata>Local and remove whatever Bearshare files and folders are still there.

Modified by grinmister

jrodarmel 0 solutions 2 answers

grinmister - thanks for your clarification. It helped give me some security as I disentangled from my own BearShare snare. Interestingly, however, I note that I can't find a Default or Appdata under my own Users directory. Odd because my firefox downloads window says that my download files are in Users>Kevin>AppData>Local>Temp and I can't find that path.

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24406 answers

jrodarmel,

You need to unhide the hidden files and folders in Folder Options in the Windows Control Panel.

Trajansus 0 solutions 1 answers

Thank you for your advice ,but first I uninstalled the BearShare, but I sitll could't change my homepage.But after I saw your reply,I decided to delete the folder which is at the path you wrote,it's OK!

TonyToddler 0 solutions 1 answers

Thank you very much! I was searching the net for the answer and yours was the only one that worked. Have a nice day : ).

gingergurf 0 solutions 3 answers

UNINSTALL MEDIBAR THEN YOU CAN CHANGE YOUR HOMEPAGE!! IT WORKED FOR ME! to uninstall medibar, go to control panel>uninstall programs>then click on medibar then uninstall

Modified by gingergurf

gingergurf 0 solutions 3 answers

UNINSTALL MEDIBAR THEN YOU CAN CHANGE YOUR HOMEPAGE!! IT WORKED FOR ME! to uninstall medibar, go to control panel>uninstall programs>then click on medibar then uninstall

vermin 0 solutions 1 answers

Thanks mejoesworld, it works.....  : )

Modified by vermin

Taylor 0 solutions 1 answers

I tried many different ways, but I found that if you have windows, it's very simple. First, go to the start menu, and click control panel. You may need to type in your password if you have one. Then, you click on "Programs and Features." Last, find bearshare, or also this works for imesh**, and right click. Click uninstall and wait for i to delete it from your computer. Just to be safe, check the recycle bin to make sure it's not there, and if it is, click delete. Hope this helps! :)

    • Another music sharing browser thing, hint DON'T INSTALL ANY MORE MUSIC BROWSERS, THEY ARE RETARDE-- STUPID.