X
Tap here to go to the mobile version of the site.

Support Forum

I cannot compose nor reply to email in Gmail using Firefox, but IE works fine. Also I cannot logout of Gmail using Firefox.....Need to go to IE to logout. Can you help me?

Posted

This problem just started two days ago. In addition, I cannot click on "Settings"............For all these problems listed, all I get is "Loading" at the top of the gmail page.

This problem just started two days ago. In addition, I cannot click on "Settings"............For all these problems listed, all I get is "Loading" at the top of the gmail page.

Chosen solution

In firefox in the url bar, type in about:config click to confirm that you'll "be careful." In the bar that says "filter" type dom and press enter. Look for dom.storage and it probably says false. Right click and click "toggle" to change it to true. This should fix the problem.

Read this answer in context 7

Additional System Details

This happened

Every time Firefox opened

This started when...

10-28-10

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • Shockwave Flash 10.1 r85
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Garmin Communicator Plug-In 2.9.1.0
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)

More Information

Application Basics
Name
Firefox
Version
3.6.12
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
BetterPrivacy
1.48.3
true
{d40f5e7b-d2cf-4856-b441-cc613eeffbe3}
iMacros for Firefox
7.0.2.2
false
{81BF1D23-5F17-408D-AC6B-BD6DF7CAF670}
Microsoft .NET Framework Assistant
1.2.1
true
{20a82645-c095-46ed-80e3-08825760534b}
MultirowBookmarksToolbar
5.0
false
{FBF6D7FB-F305-4445-BB3D-FEF66579A033}
Yahoo! Toolbar
2.1.1.20091029021655
false
{635abd67-4fe9-1b23-4f01-e679fa7484c1}
Java Console
6.0.21
true
{CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
Java Quick Starter
1.0
true
jqs@sun.com
Skype extension for Firefox
4.2.0.5198
true
{AB2CE124-6272-4b12-94A9-7303C7397BD1}
Tims Trading Tools Toolbar
2.7.2.0
true
{8a65df41-0d79-41fd-87b0-cd0856ba30f5}
Modified Preferences
Name
Value
browser.history_expire_days
20
browser.history_expire_days.mirror
20
browser.link.open_newwindow
2
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://www.google.com/
browser.startup.homepage_override.mstone
rv:1.9.2.12
browser.tabs.warnOnClose
false
dom.storage.enabled
false
extensions.lastAppVersion
3.6.12
general.useragent.extra.betterprivacy
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729)
network.cookie.prefsMigrated
true
places.last_vacuum
1286830492
print.print_printer
Canon MX310 series Printer
print.printer_Canon_MX310_series_Printer.print_bgcolor
false
print.printer_Canon_MX310_series_Printer.print_bgimages
false
print.printer_Canon_MX310_series_Printer.print_command
print.printer_Canon_MX310_series_Printer.print_downloadfonts
false
print.printer_Canon_MX310_series_Printer.print_edge_bottom
0
print.printer_Canon_MX310_series_Printer.print_edge_left
0
print.printer_Canon_MX310_series_Printer.print_edge_right
0
print.printer_Canon_MX310_series_Printer.print_edge_top
0
print.printer_Canon_MX310_series_Printer.print_evenpages
true
print.printer_Canon_MX310_series_Printer.print_footercenter
print.printer_Canon_MX310_series_Printer.print_footerleft
&PT
print.printer_Canon_MX310_series_Printer.print_footerright
&D
print.printer_Canon_MX310_series_Printer.print_headercenter
print.printer_Canon_MX310_series_Printer.print_headerleft
&T
print.printer_Canon_MX310_series_Printer.print_headerright
&U
print.printer_Canon_MX310_series_Printer.print_in_color
true
print.printer_Canon_MX310_series_Printer.print_margin_bottom
0.5
print.printer_Canon_MX310_series_Printer.print_margin_left
0.5
print.printer_Canon_MX310_series_Printer.print_margin_right
0.5
print.printer_Canon_MX310_series_Printer.print_margin_top
0.5
print.printer_Canon_MX310_series_Printer.print_oddpages
true
print.printer_Canon_MX310_series_Printer.print_orientation
0
print.printer_Canon_MX310_series_Printer.print_pagedelay
500
print.printer_Canon_MX310_series_Printer.print_paper_data
1
print.printer_Canon_MX310_series_Printer.print_paper_height
11.00
print.printer_Canon_MX310_series_Printer.print_paper_size_type
0
print.printer_Canon_MX310_series_Printer.print_paper_size_unit
0
print.printer_Canon_MX310_series_Printer.print_paper_width
8.50
print.printer_Canon_MX310_series_Printer.print_reversed
false
print.printer_Canon_MX310_series_Printer.print_scaling
1.25
print.printer_Canon_MX310_series_Printer.print_shrink_to_fit
true
print.printer_Canon_MX310_series_Printer.print_to_file
false
print.printer_Canon_MX310_series_Printer.print_unwriteable_margin_bottom
0
print.printer_Canon_MX310_series_Printer.print_unwriteable_margin_left
0
print.printer_Canon_MX310_series_Printer.print_unwriteable_margin_right
0
print.printer_Canon_MX310_series_Printer.print_unwriteable_margin_top
0
privacy.cpd.sessions
false
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false

pstuart 1 solutions 2 answers

Chosen Solution

In firefox in the url bar, type in about:config click to confirm that you'll "be careful." In the bar that says "filter" type dom and press enter. Look for dom.storage and it probably says false. Right click and click "toggle" to change it to true. This should fix the problem.

In firefox in the url bar, type in about:config click to confirm that you'll "be careful." In the bar that says "filter" type dom and press enter. Look for dom.storage and it probably says false. Right click and click "toggle" to change it to true. This should fix the problem.

Question owner

Thank you so much; "pstuart". That absolutely solved the problem. I really appreciate it.

Thanks again.

Thank you so much; "pstuart". That absolutely solved the problem. I really appreciate it. Thanks again.
rrroebuck 0 solutions 1 answers

I have the same problem after updating. The dom.storage trick did not cure it.

I have the same problem after updating. The dom.storage trick did not cure it.
mbeachler 0 solutions 2 answers

This fix didn't work for me...:o( If I can't use firefox to get my email I might as well go back to IE... Ugh!!

This fix didn't work for me...:o( If I can't use firefox to get my email I might as well go back to IE... Ugh!!