X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yahoo Search has taken over my browser, How do you get rid of it?

Posted

firefox updated itself, evidently with the version with Yahoo Search. I think Yahoo Search is inferior to my old favorite good one and have not been able to rid myself of the Yahoo search.....

All search engines have been eliminated except for my old favorite good one.....still yahoo

Reinstalled firefox from download several months old....all search engines eliminated except my old favorite good one. .... still yahoo.

Wrote hate mail to Yahoo called them everything but white, they reckoned they'd won and thought I should start with firefox after all it's their browser.

How does one go about getting rid of Yahoo Search? tnx 73's p

Chosen solution

I had the same problem - downloaded a free program and next thing I knew, Yahoo had taken over my Firefox search bar. One solution that works for me (Windows 7, 64-bit) is to do the following:

Go into the computer C: drive > Program Files (x86) > Mozilla Firefox > searchplugins.

In that searchplugins folder, simply delete the "yahoo" file. Restart Firefox and voila! no more Yahoo!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Package Installer & Install Conduit
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11 (.NET CLR 3.5.30729)

More Information

Re: Other Abuse (Not Listed) (KMM172322943V63294L0KM)
...
From:
Yahoo! Search <search-support@cc.yahoo-inc.com>
...
View Contact
To: <rrhett53@yahoo.com>
Hello,
Thank you for writing to Yahoo! Search.
I understand that when you open a new tab in Firefox it automatically
goes to a Yahoo! Search page. I would like to apologize for any
inconvenience this may have caused.
Please note that the functionality to go to a specific page when a new
tab is opened is a feature of Firefox. It seems like you need to change
this setting. For assistance with this I suggest checking the Firefox
help pages or contact their support group directly. They are the real
experts on their own stuff and can give you the most complete
information on their products and websites.
If you have future questions, please don't hesitate to contact us again
and we will gladly assist.
Thank you again for contacting Yahoo! Search.
Regards,
Hailey
Yahoo! Search Customer Care
Search General
For assistance with all Yahoo! services, please visit:
http://help.yahoo.com/
New and Improved Yahoo! Mail - better than ever!
Upgrade to a Safer Version of Internet Explorer 8
Download Now
http://yhoo.it/duCKHc
Original Message Follows:
-------------------------
I am still Yahoo'ed and it seems not alone. Please Help
________________________________________________________________________
___
Asked by AnonymousU... May 26, 2010 7:40:58 PM PDT
When I open a new tab, it auto matically goes to yahoo. I don't like
yahoo.
I have been using Firefox for some time and I have never had a problem
with it.
Recently, some settings that are apparently beyond my control to
change. Every
time I open a new tab, it goes to:
http://search.yahoo.com/?fr=freezetype=W3i_NA,132,3_6,Tab%20Search,20100
520,6693,
0,16,0
Here is some info. So far, I have deleted all of Yahoo's cookies,
deleted all
Yahoo licenses, and deleted everything Yahoo from my computer, yet this
persistent little vampire of a website remains. I have looked through
the
settings on Firefox a hundred times, and it seems that there is no way
to
influence where a tab goes when you open it. It will probably fix the
problem
to reinstall Firefox, but if it happens again I want to kill it. I am a
Google
man folks. I have Google as my homepage, and I don't appreciate Yahoo
sticking
its ugly purple nose into my business every time I open a tab. Please
help!
________________________________________________________________________
____
In as much as I don't have all of this persons skills, please send the
instruction (probably at the 5th grade level,) for getting yahoo out of
my
search business.
tnx
73's
p
________________________________
From: Yahoo! Search <search-support@cc.yahoo-inc.com>
To: rrhett53@yahoo.com
Sent: Wed, October 20, 2010 10:29:14 AM
Subject: Re: Other Abuse (Not Listed) (KMM172189757V39603L0KM)
Hello Paul,
Thank you for writing to Yahoo! Search.
I'm sorry to hear that you are receiving Yahoo! Search.
It sounds like your browsers default search engine has been changed to
Yahoo! Search.
If you would like to change the default search engine, please follow the
instructions below:
To change the default search engine or to add different search engines
to Mozilla Firefox, please complete the following steps:
1. Click in to the search bar in the top-right corner of Firefox.
2. Click the tiny arrow next to the search engine icon (a magnifying
glass), and a pull-down menu will appear.
3. Change the search engine by clicking the one you want. The new search
engine will automatically show up in the search bar.
4. You can manage the search engines by clicking the "Manage Search
Engines" option at the bottom of the pull-down menu.
5. Watch for the new dialog box in the center of your screen which will
contain the list of all installed search engines. If you want to install
more search engines, click the "Get More Search Engines" link, and you
will be taken to the Mozilla Firefox add-ons page where you will find
more search engines.
6. Select any search engines you would like to install, and they will be
downloaded and added to your Mozilla Firefox browser.
I hope this information helps resolve this issue. If you have additional
questions regarding this matter, please reply to this message and I will
gladly assist you.
Thank you again for contacting Yahoo! Search.
Regards,
Hailey
Yahoo! Search Customer Care
Search General

mikeglinn 0 solutions 1 answers

Go to tools/add-ons/ and disable freeze.com Net Assistant. This should solve the problem.

scouten 0 solutions 3 answers

Helpful Reply

Maybe this links could help

English: http://tech.gaeatimes.com/index.php/archive/how-to-change-your-firefox-location-bar-search-engine/

Swedish: http://www.bjornlarsson.se/wordpress/2011/08/yahoo-har-tagit-over-firefox/

Modified by scouten

dlaslo 0 solutions 1 answers

Helpful Reply

Very helpful, ty. FYI for others. I also had to disable the Default Tab 1.0 addon.

andrewgfirefox 1 solutions 2 answers

Chosen Solution

I had the same problem - downloaded a free program and next thing I knew, Yahoo had taken over my Firefox search bar. One solution that works for me (Windows 7, 64-bit) is to do the following:

Go into the computer C: drive > Program Files (x86) > Mozilla Firefox > searchplugins.

In that searchplugins folder, simply delete the "yahoo" file. Restart Firefox and voila! no more Yahoo!