X
Tap here to go to the mobile version of the site.

Support Forum

Firefox says my proxy server is refusing connections, but other browsers are working.

Posted

I was using Firefox one day when the following message was shown: "The proxy server is refusing connections

Firefox is configured to use a proxy server that is refusing connections.

*   Check the proxy settings to make sure that they are correct.
*   Contact your network administrator to make sure the proxy server is
         working."

I checked with my network administrator and he said that everthing was fine. I started using Internet Explorer and everything is working. I don't think this is a problem with my server.

I was using Firefox one day when the following message was shown: "The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections. * Check the proxy settings to make sure that they are correct. * Contact your network administrator to make sure the proxy server is working." I checked with my network administrator and he said that everthing was fine. I started using Internet Explorer and everything is working. I don't think this is a problem with my server.

Modified by cor-el

Additional System Details

This happened

Every time Firefox opened

This started when...

I opened Firefox

Installed Plug-ins

unknown

Application

  • User Agent:

More Information

unknown

cor-el
  • Top 10 Contributor
  • Moderator
12331 solutions 114053 answers

Helpful Reply

In Firefox 3.6.4 and later the default connection settings have been changed to "Use the system proxy settings".

See "Firefox connection settings" in Server Not Found - Troubleshoot connection problems

You can find the connection settings in "Tools > Options > Advanced : Network : Connection"

If you do not need to use a proxy to connect to internet then select No Proxy

In Firefox 3.6.4 and later the default connection settings have been changed to "Use the system proxy settings".<br /> See "Firefox connection settings" in [[Server not found]] You can find the connection settings in "Tools > Options > Advanced : Network : Connection" If you do not need to use a proxy to connect to internet then select No Proxy
Smarnca 0 solutions 1 answers

Helpful Reply

I've had the same problem but i fixed it! Here is how i did it!

First go to Firefox > Options > Advanced > Network

There is a "Settings" button for "Configure how firefox connects to the internet.

Click on it And chose "Auto- detect proxy settings for this network"

And there you have it!

I've had the same problem but i fixed it! Here is how i did it! First go to Firefox > Options > Advanced > Network There is a "Settings" button for "Configure how firefox connects to the internet. Click on it And chose "Auto- detect proxy settings for this network" And there you have it!
Ricmar357 0 solutions 1 answers

Crystal clear. So far so good

Appreciatively, Ricmar357

PCB Designer, Fiction Writer

Crystal clear. So far so good Appreciatively, Ricmar357 PCB Designer, Fiction Writer
hershell20 0 solutions 1 answers

tysm dude

tysm dude
roscoe 0 solutions 1 answers

except the settings are not sticking so when i leave the browser and return - i have the same problem recur. any thoughts on that?

except the settings are not sticking so when i leave the browser and return - i have the same problem recur. any thoughts on that?
cor-el
  • Top 10 Contributor
  • Moderator
12331 solutions 114053 answers
See [[Preferences are not saved]]
dantequaranta 0 solutions 1 answers

no matter how many times i correct this setting in the options, it always reverts back to the same settings even the settings i change in "about:config"

no matter how many times i correct this setting in the options, it always reverts back to the same settings even the settings i change in "about:config"
cor-el
  • Top 10 Contributor
  • Moderator
12331 solutions 114053 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). * Don't make any changes on the Safe mode start window. * https://support.mozilla.com/kb/Safe+Mode * https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes