X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I disable autofill?

Posted

How can I disable autofill?

Chosen solution

See Control whether Firefox automatically fills in forms with your information

Tools > Options > Privacy > History: "Remember search and form history"

Read this answer in context 23

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • Office Plugin for Netscape Navigator
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r85
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Fortinet SSL VPN CacheClean Firefox Plugin
  • Fortinet SSL VPN FortiControl Firefox Plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.50917.0
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Chosen Solution

See Control whether Firefox automatically fills in forms with your information

Tools > Options > Privacy > History: "Remember search and form history"

Question owner

Of course! Thanks! :)

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

You're welcome

metritype 0 solutions 5 answers

Helpful Reply

There is no "options" choice on my Mac. (OS 10.5.8; Firefox 3.6.12)

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

On a Mac use Firefox > Preferences instead of Tools > Options

See http://kb.mozillazine.org/Menu_differences

njuran 0 solutions 1 answers

FOR MAC - TO DISABLE AUTOFILL:

1) FIREFOX 2) PREFERENCES 3) "PRIVACY" TAB 4) FROM DROPDOWN - "NEVER REMEMBER HISTORY"