X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I stop Firefox from automatically opening on startup since last update on Macintosh running Tiger?

Posted

Firefox automatically starts itself on start-up every time. I don't want it to. If I want it on, I'll click on it. I don't go on the internet every single time I start up my computer and don't like having to WAIT for it to start up so I can quit it. I don't know why it does this - never did before - and it is EXTREMELY annoying! HELP! I'm on a Macintosh operating with Tiger OS.

Chosen solution

This is a Mac setting.

  1. Click Accounts (in the System row of the System Preferences window)
  2. Click the Login Items tab
  3. Click on Firefox in the list of applications
  4. Click the "-" symbol
Read this answer in context 27

Additional System Details

This happened

Every time Firefox opened

This started when...

After latest update (automatic) by Firefox

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • Java 1.3.1 Plug-in
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

More Information

TonyE
  • Moderator
1041 solutions 8840 answers

Chosen Solution

This is a Mac setting.

  1. Click Accounts (in the System row of the System Preferences window)
  2. Click the Login Items tab
  3. Click on Firefox in the list of applications
  4. Click the "-" symbol

Question owner

Thank you, thank you, thank you! Now maybe I'll get my sanity back! Oh, really, that'll never happen, but thanks anyway. At least I won't be quite so nuts when I turn on the computer!

SpiritcRusher 0 solutions 1 answers

I have same problem, runs on start-up with Windows Xp. How do I make it stop?

Modified by SpiritcRusher

Roadkingclassic 0 solutions 1 answers

This is not the solution for me. Checked preferance under login nothing there to remove. Any other solution? I'm on Tiger 10.4.11. The other option is not to select Firefox as the default. I think I'll do that for now until this is resolved. Very annoying indeed.

Nasir 0 solutions 2 answers

these replies are for Mac, nothing for Windows

olander 0 solutions 2 answers

For those of you running Windows, I found this on another site. (Unfortunately, not before getting totally disgusted and switching to chrome.)

1. click start (or the windows flag button at the bottom left) 2. in the "search programs and files" or the RUN dialog box, enter "msconfig.exe" or "msconfig". 3. That should open the system configuration program. 4. click the "Startup" tab at the top of the opened program. 5. Under the "startup item" column, look for Mozilla firefox. 6. uncheck that one. 7. Click OK or apply. 8. click "exit without restart". 9. you're good to go.

Modified by olander

panneerselvam 0 solutions 1 answers

go to the firefox folder...c:\program files\...then find the icon name updater..delete that..and another icon named.update.ini file ..delete that too..problem resolved.