X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Everytime I open a new tab, it is a blank search page (Bing)..how do i change it ?

Posted

When starting Firefox my set homepage shows up, but everytime I open a new tab it goes to a blank search page automatically. How do I change it so my homepage will show every time a tab is opened?

Additional System Details

Installed Plug-ins

  • npmnqmp 989898989877
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50917.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729; .NET4.0C) PBSTB/1.2

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96800 answers

You can look at one of these extensions:

kimi2010 0 solutions 1 answers

Helpful Reply

I'm using Firefox 3.6.10 When I opened a new tab, Bing search showed up. When I start up Firefox for the first time, Google remained my home page. I went to Tools, Add-Ons where I found a Search Toolbar that was powered by Bing. After I disabled it, new tabs opened up blank. I downloaded Google Toolbar and now my new tabs are Google again.

ero-7 0 solutions 1 answers

It works any kind of add-on/extension that is effecting your "New Tab", opening page. Just go to Tools, then Add-Ons, like stated by kimi2010. You have to find the extension that is effecting your "New Tab". In my case, the "New Tab" was Yahoo's homepage, and the extension was Freeze.com Net Assistant,..

MrPerlishells 0 solutions 1 answers

Had the same problem. Didn't want to install more addons.Looked for "search" or "Bing" addon, nothing there. Uninstalled Bing Helper which I didn't use anyways, no change. I disabled some addons one by one and opened another tab to check. Lo and Behold it was the PDF Lite update that I recently installed.

Modified by MrPerlishells

strongwind 8 solutions 58 answers

Helpful Reply

If you have the 'Tab Mix Plus' Add-on installed then you can:

1. Go to: Options > Tabs > Tab Mix Plus Options

2. Then go to: Events > New Tabs

3. The top option should should say: 'Load on new tabs:' then have a drop-down menu.

4. Open up the menu and select the 'Home page' option

5. Click 'Apply' and then 'OK'

Please mark "Solved" one answer that will best help others with a similar problem -- hope this was it

Modified by strongwind

tmflorio 0 solutions 6 answers

No longer works with FF 6.0.2

fireniko 1 solutions 23 answers

The tabs are meant to open blank. I don't know of a way to open each tab with a homepage. I would be interested to find out if there is a way with ff.6

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96800 answers

You can look at this extension (already mentioned above) to set which page to open in a new tab:

manishjain9 1 solutions 6 answers

This can be done very easily. Just Install the FEATURED addon - My Homepage. You can get it here:

https://addons.mozilla.org/en-US/firefox/addon/my-homepage

Hope this helps. Thanks!