X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't install flash. gp.xpi file downloads but doesn't install programme. adobe is added to safe sites. noscript disabled. 3rd party cookies enabled. what else can I do?

Posted

In plugins, what shows is: getPlusPlus for Adobe 16290. In extensions there is: Adobe DLM 1.6.2.90

When try to download from FF plug ins, the 'allow' doesn't come up. All I get is 'install missing plug ins'.

Shockwave does install.

Modified by editor1

Chosen solution

I do not like the Adobe DLM and it is not required to install Flash. I prefer using the manual installers, for details see http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • getplusplusadobe16290
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)

More Information

Basically, I keep going round in circles. Have looked at tips.

TonyE
  • Moderator
1041 solutions 8840 answers

Chosen Solution

I do not like the Adobe DLM and it is not required to install Flash. I prefer using the manual installers, for details see http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller

Question owner

Thank you so much! Only wish I had posted the question earlier ... would have saved a bundle of time!

But I still don't understand why the problem occurred. As always when updating Flash, I uninstalled the old version before downloading the new. Is this because of the new version of FF? Anyway, I will keep the link you gave me. Many thanks again!

evbourgonje 0 solutions 1 answers

Great! This solution worked for me. Thnx