Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A site loads normally then displays a screen says: Oops! This page appears broken. DNS Error - Server cannot be found. This happens repeatedly.

  • 4 replies
  • 42 have this problem
  • 94 views
  • Last reply by sunsinger

more options

While reading posts on Xanga and many news sites, I am suddenly transferred to a screen that says Oops! This page appears broken. DNS Error - Server cannot be found.

This problem began about a month ago and has made it impossible for me to use sites have been going to for years.

I read that prefetch may be the problem, so turned it off. That didn't help.

All Replies (4)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems


Your above posted system details show outdated plugin(s) with known security and stability risks.

  1. Shockwave Flash 10.0 r32
  2. Java Plug-in 1.6.0_11 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.

Update the Adobe Reader plugin to the latest version.

more options

Thank you for the advice about the plug-ins. I can not proudly claim they are all up to date. Unfortunately, the updates appear to have no impact on the problem. I tried reading several blogs I follow on Xanga this morning and every single time I get past the first paragraph, I kicked off into the error screen.

Curiously,

Malcolm

more options

You can check the connection settings: Tools > Options > Advanced : Network : Connection

If you do not need to use a proxy to connect to internet then select No Proxy

more options

Good thought, cor-el. My browser is already set to NO PROXY.