X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox blocks links until I click 'Allow'. How can I always allow all links from a particular trusted site? I use Win 7 on Sony Vaio.

Posted

I use Win 7 on Sony Vaio. I have a daily newspaper email received into Outlook and every time I click on a link to go to an article it won't open the page till I click 'Allow' on the ribbon saying that 'Firefox prevented this page from automatically directing to another page.' How can I disable that for this site?

Additional System Details

This happened

A few times a week

This started when...

Not sure if when I set up Outlook on this new laptop or when I updated Firefox.

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Shockwave Flash 10.1 r82
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50524.0
  • Office Live Update v1.5
  • NPWLPG
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

See: Tools > Options > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See: Advanced settings for accessibility, browsing, system defaults, network, updates, and encryption

See also: http://kb.mozillazine.org/accessibility.blockautorefresh