X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I eliminate a split screen?

Posted

When I open my Firefox browser, two websites open. One on the left side of the screen, which can be expanded to about 1/4 of the entire screen and the other site opens on the remaining portion of the screen. I can close the left site with by clicking on the x, but the next time I open the browser both appear again.

How can I change this so that only one site opens at a time?

Additional System Details

This happened

Every time Firefox opened

This started when...

Today, but I am not aware that anything happened to trigger it.

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

More Information

Helper7677 165 solutions 1653 answers

The site opening on the left side of the screen is opening in the sidebar. Locate that bookmark, right-click on it, choose Properties, un-check "Load this bookmark in the sidebar", click Save. Restart Firefox and see if the problem is solved.


Check your plugins here: http://www.mozilla.com/en-US/plugincheck/

It appears you have 2 plugins with security issues and they need to be updated:

Modified by Helper7677

Stormgoddess 0 solutions 2 answers

I tried this remedy, but when I click on Properties nothing happens. I get nothing.

Stormgoddess 0 solutions 2 answers

I tried again and this time I got the Properties dialogue box, and unchecked "show in the side bar". Then I hit save, closed Firefox, reopened and nothing had changed. I did it again and then rebooted, still the same problem. Got any other ideas?

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97036 answers

You may have more copies of that bookmark.

You can check that by opening the bookmark in the main window and click the star on the location bar.


Opening in the side bar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the side bar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the side bar" is not selected.