Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why is my browser showing diamonds with question marks inside them, where my accented "e"s are?

  • 2 replies
  • 17 have this problem
  • 476 views
  • Last reply by cor-el

more options

On this website, on certain pages within the site, my accented "e"s are not showing up. Instead, I have little diamonds with question marks inside said diamonds. Any reason why this is? I suspect it is the font setting, but I am not sure which setting it is. Any idea as to which one it may be.

Ps. I have included a link to the site where I noticed the problem. The diamonds appear in great abundance on this page.

Chosen solution

That site works okay for me. Try this to adjust your display:

View > Character Encoding > Western (ISO 8859-1)

That's actually my default, set here:

Tools > Options > Content

click the Advanced button right next to the font size, then check the bottom drop-down control.

It's hard to know what is the best default, but this one works well for browsing primarily English/US web sites.

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

That site works okay for me. Try this to adjust your display:

View > Character Encoding > Western (ISO 8859-1)

That's actually my default, set here:

Tools > Options > Content

click the Advanced button right next to the font size, then check the bottom drop-down control.

It's hard to know what is the best default, but this one works well for browsing primarily English/US web sites.

more options

Western (ISO 8859-1) is the default encoding in Firefox.
That web page doesn't specify an encoding and the server doesn't send one either, so the default in Firefox is used.

If you get those diamonds then you either have a wrong encoding set or there is a problem with the (Verdana) font that is used.