X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I switched my facebook browser from IEP to Foxfire and my pictures on the the opening page do not come up they do on IEP can you help or direct me so I can use your browser rather than IEP for my facebook account

Posted

Upon switching my settings were the same but as of tuesday when I brought up facebook on foxfire the page is picture less under the profile section. I have ruled out the setting on facebook because when I open facebook up on IEP my pictures are brought up.

I need help on foxfire settings.

Additional System Details

This happened

Every time Firefox opened

This started when...

8-10-2010

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

jscher2000
  • Top 10 Contributor
2368 solutions 20966 answers

Is IEP just plain old Internet Explorer 8, or do you have a different version?

You might have accidentally blocked pictures on the site. Facebook uses separate domains for some of its content, and that may include pictures.

Try visiting this dialog:

Tools > Options > Content, click the second Exceptions button, the one to the right of "Load images automatically"

If you see any Facebook-related domains listed there as Blocked, then remove those.

If that's not it, check out this article: Images or animations do not show.

Any luck?