Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

there are tabs of unopened sites when I open version 3.6.8. I don't want any tabs at startup

  • 1 reply
  • 1 has this problem
  • 14 views
  • Last reply by rjohnson19

more options

When opening Firefox version 3.6.8 there are always many tabs. Many are sites I don't go to. I don't want any tabs when I first open Firefox. I want tabs only when I ask for a new tab and only for that session.

This happened

Every time Firefox opened

== all the time since I use Firefox a few years ago

All Replies (1)

more options

Hi Fred,

Just change the option so Firefox shows your homepage when you open it. Tools -> Options -> General Change the dropdown labeled "When Firefox starts" to "Show my home page" or "Show a blank page" if you like.

See https://support.mozilla.com/en-US/kb/How+to+set+the+home+page#Set_what_pages_open_when_Firefox_starts