X
Tap here to go to the mobile version of the site.

Support Forum

Pop up windows for websites have no menu bar, how do I get it to show?

Posted

I'm subscribed to a membership site and when I click on their Forums it opens up in a pop up window. The problem is, when the pop up comes up, I have no File Menu, Bookmarks Toolbar, etc. All I have is an address bar.

How do I get the Menus to show like normal in this pop up window?

Thanks

This happened

Every time Firefox opened

== I first started with this forum.

I'm subscribed to a membership site and when I click on their Forums it opens up in a pop up window. The problem is, when the pop up comes up, I have no File Menu, Bookmarks Toolbar, etc. All I have is an address bar. How do I get the Menus to show like normal in this pop up window? Thanks == This happened == Every time Firefox opened == I first started with this forum.

Chosen solution

Read the following carefully. You must edit your configuration file to make the changes you desire. See: http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features

-type about:config in the URL/location/address bar and press the Enter key -if you see a warning, accept it (promise to be careful) -Filter = dom.disable_window_open_feature. -only the 11 options shown can be changed -double-click on items to toggle from false to true (or from true to false)

You should keep track of the changes you make in case you want to restore them to their original settings at a later time.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • -getplusadobe15229
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Coupons, Inc. Coupon Printer DLL
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • 1.9.0009.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

More Information

TXGuy 87 solutions 861 answers

Chosen Solution

Read the following carefully. You must edit your configuration file to make the changes you desire. See: http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features

-type about:config in the URL/location/address bar and press the Enter key -if you see a warning, accept it (promise to be careful) -Filter = dom.disable_window_open_feature. -only the 11 options shown can be changed -double-click on items to toggle from false to true (or from true to false)

You should keep track of the changes you make in case you want to restore them to their original settings at a later time.

Read the following carefully. You must edit your configuration file to make the changes you desire. See: http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features -type '''about:config''' in the URL/location/address bar and press the Enter key -if you see a warning, accept it (promise to be careful) -Filter = dom.disable_window_open_feature. -only the 11 options shown can be changed -double-click on items to toggle from false to true (or from true to false) You should keep track of the changes you make in case you want to restore them to their original settings at a later time.

Question owner

Thank you so much. That fixed my problem.

You rock!

Thank you so much. That fixed my problem. You rock!