X
Tap here to go to the mobile version of the site.

Support Forum

I have Mac OS X 3.9. I have been using Firefox 2.0. However, my email service, Bell Sympatico, now requires a browser upgrade. Firefox 3.6.8 needs Mac OS X 4.1 or higher. Other than upgrading my OS system, are there other options? Is there a Firefox

Posted

Bell Sympatico has upgraded their email service. Firefox 2.0 which I've been using for my browser will not run all the features of the upgraded Sympatico email. Firefox 3.6.8 will run the email, however, it requires Mac OS X 4.1 or higher. I have Mac OS X 3.9. What can I do to run the Sympatico email without having to install more RAM and a higher Mac OS?

This happened

Every time Firefox opened

== Bell installed their upgraded email service on July 27.

Bell Sympatico has upgraded their email service. Firefox 2.0 which I've been using for my browser will not run all the features of the upgraded Sympatico email. Firefox 3.6.8 will run the email, however, it requires Mac OS X 4.1 or higher. I have Mac OS X 3.9. What can I do to run the Sympatico email without having to install more RAM and a higher Mac OS? == This happened == Every time Firefox opened == Bell installed their upgraded email service on July 27.

Additional System Details

Installed Plug-ins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Test Your JVM.
  • Netscape Navigator Default Plug-in
  • Shockwave Flash 9.0 r124
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40290 answers

As far as Firefox goes, you're stuck with Firefox 2.0.0.20 unless you upgrade your operating system. Does Safari meet the specs for that web mail service?

As far as Firefox goes, you're stuck with Firefox 2.0.0.20 unless you upgrade your operating system. Does Safari meet the specs for that web mail service?