X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The new version of hotmail is not working on Firefox

Posted

Hi There

Hotmail have this week updated their website, since then on Firefox I can't seem to open, delete, compose or do anything with my emails. All I can do is get into the inbox and that's it. I have been on Safari and seem to access all my emails as normal. Is there anything I can do to solve this problem??

URL of affected sites

http://hotmail.com

Chosen solution

Moderator Edit: This issue is caused by the current version of the Foxit Reader. Foxit is aware of the issue and are working on a fix. At this point, you must roll back to an older version of Foxit to fix the issue. See this related thread: https://support.mozilla.org/en-US/questions/926740#answer-330704


thanks rick. i found out the long wayvyyy. are you having the same problem too.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

Application Basics
Name
Firefox
Version
3.6.8
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
browser.places.importBookmarksHTML false
browser.places.smartBookmarksVersion 2
browser.startup.homepage_override.mstone rv:1.9.2.8
extensions.lastAppVersion 3.6.8
keyword.URL http://search.conduit.com/ResultsExt.aspx?ctid=CT2504091&q=
network.cookie.prefsMigrated true
places.last_vacuum 1278766600
print.macosx.pagesetup-2 PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor false
print.print_bgimages false
print.print_command
print.print_downloadfonts false
print.print_evenpages true
print.print_in_color true
print.print_margin_bottom 0.5
print.print_margin_left 0.5
print.print_margin_right 0.5
print.print_margin_top 0.5
print.print_oddpages true
print.print_orientation 0
print.print_pagedelay 500
print.print_paper_data 0
print.print_paper_height 11.00
print.print_paper_size_type 1
print.print_paper_size_unit 0
print.print_paper_width 8.50
print.print_printer
print.print_reversed false
print.print_scaling 1.00
print.print_shrink_to_fit true
print.print_to_file false
print.print_unwriteable_margin_bottom 57
print.print_unwriteable_margin_left 25
print.print_unwriteable_margin_right 25
print.print_unwriteable_margin_top 25
privacy.sanitize.migrateFx3Prefs true
privacy.sanitize.timeSpan 4
security.warn_viewing_mixed false

jaimalP 0 solutions 1 answers

This thing is useless, since I have updated my firefox (new version), since my university supports it. I can not send new emails, reply to any emails nor can I sign out of my emails. When I click new for sending new emails or reply or when i click sign out, nothing hapens, I do not know what to do, these emails ar every important, I have send and reply to Very important emails, please help, I need to sort this out very quickly?

muggle2 0 solutions 17 answers

Patience…!!!!

If you have any version of IE installed..?... use it for your Hotmail… Downloading a new version is completely “Unnecessary”…

Yet again Micro$$oft and it’s accomplices’ {Google} are trying to create a need for “Their” Browsers (IE /Chrome)..

The current and only action available at this time to read and write correspondence in Hotmail is by using Internet Explorer or Chrome… ect…

This is a deceitful, forceful and abusive tactic to force anyone who has a Hotmail accounts to download their browsers…

This way their advertising $$ and market shares from Browser downloads and usage will continue to show a false popularity figure. Falsely, claiming their browsers as viable and popular Internet software.

Especially, when freedom of choice is not an option at this time. If you have an urgent need to “read and write” to your Hotmail contacts.…

Do not bother with Hotmail help forums most if not all..?... are closed…!!!

Again this is Micro$$oft and it’s accomplices’ deceitful, forceful and abusive tactic to force anyone who has a Hotmail accounts to download their browsers…

If you have IE pre- installed or installed use it for your Hotmail… Downloading a new version is completely “Unnecessary”…

Do not allow M$ /Google to make Hotmail user… “Amplify” though Downloads.. their false claims as the browsers that are better or favored by the general public, over the new and amazing … Firefox…!!!

Patience…

… It is with hope this deceitful practice by M$.. Will blow up in their greedy faces… and someone will find a way or workaround for hotmail and messenger (security-settings) to except the newer Firefox…

FF 9.0 Vista 32/Bit- Ultimate IE 7 (Pre-Installed) -Works..!!!

Andy.c 34 solutions 221 answers

muggle2, What total rubbish! I am using Hotmail with FF8, Windows XP SP3 and am having no problems at all.

muggle2 0 solutions 17 answers

Andy C...

I too was using FF8 with Vista/32 and had no Problems... Until FF8 updated to FF9 and Windows installed newest Security updates...

The only person talking Rubbish here is you... XP3...Oh Please...

You not even up to date with current programs...

I have Windows 7 /Ultimate... But I downgraded to Vista..because Microsoft ...butchered..... Vista.... and renamed it Windows 7...


SOLUTION::::::


As for everyone Else...

I have found the perfect Solution... For Window Users...

..."Do not download Internet Explorer"... This will only increase their Download Numbers and Falsely boost their claims... has a preferred browser!!!..

Download and Install

Pale Moon 8.0..

It is the same awesome Firefox 8/9...!!!.. except... it was optimized for Windows environment and security settings.......

Installation of Pale Moon is easy (Web Installer)....

and will transfer "all" your current Firefox 8/9 "bookmarks" and "Add-ons" and Persona Themes and Preferences ....

with only one noticeable Change ... The Ugly Orange Menu Button...!!!.. YES>>>!! finally it is gone...

Now you can open Your Hotmail in Firefox with-out Internet explorer.....


Again let me repeat .. Pale Moon is still the Awesome Firefox 8/9.... Except it was designed and optimized For windows users...

It is with hope this info will help... Until Mozillians can find a solution to this M$ abuse...?

Find Pale Moon Here:

http://www.palemoon.org/

Addendum:

Firefox 3

For Window user of Vista (7..?) with security update conflicts using… Firefox..?

Pale Moon has a 3.0 version [Also]…

However; The Project web site states; "all" your current Firefox 3 "bookmarks" and "Add-ons" and Persona Themes and Preferences and User styles can also be transferred without problems.... But I can not confirm this…


Andy C... Read first the whole comment.. This is for Vista and maybe Windows 7 users with Firefox web browser and recent security update issues....

NOT…XP3….

Modified by muggle2

silkphoenix 92 solutions 1250 answers

muggle2 -- I am using XP SP3 with Hotmail and have no problem. And I bet many XP users have no problem either!

muggle2 0 solutions 17 answers

silkphoenix you may be absolutely correct..

However, Microsoft no longer provides security updates nor support for XP..

Am I correct...?...

It is for this raison d'être that XP can not be a bases for second-hand opinions on "this" topic ... Of:: "The new version of hotmail is not working on Firefox" ...

Malked 0 solutions 1 answers

I FOUND THE SOLUTION! It turns out that the last version of Foxit PDF Reader (5.3.0.0423) is the root cause of this (recent) problem. To solve the problem : uninstall foxit, and install an older version : http://www.oldapps.com/foxit_reader.php

silkphoenix 92 solutions 1250 answers

Malked -- You are posting in a 5-month old thread. This issue was discussed last week in new posts:

https://support.mozilla.org/en-US/questions/926740#answer-330704