X
Tap here to go to the mobile version of the site.

Support Forum

how to I get rid of pop up user account control "do you want to allow the following program to make changes to your computer" I have windows 7 professional.

Posted

I keep getting an annoying pop up the says "User Account Control" "Do you want to allow the following program to make changes to your computer"

This happened

Every time Firefox opened

== Two days after I downloaded Firefox and set as my default browser.

I keep getting an annoying pop up the says "User Account Control" "Do you want to allow the following program to make changes to your computer" == This happened == Every time Firefox opened == Two days after I downloaded Firefox and set as my default browser.

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Shockwave Flash 10.1 r53
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.50524.0
  • NPWLPG
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

More Information

McAfee site advisor 3.1.1

cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111345 answers

Check that you do not run Firefox as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". In the Compatibility tab, make sure that Privilege Level: "Run this program as Administrator" is not selected. You also need to check the Properties of the firefox.exe program in the Firefox program directory.

If you can't make the changes then you need to start Windows Explorer as Administrator.

Check that you do not run Firefox as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". In the Compatibility tab, make sure that Privilege Level: "Run this program as Administrator" is not selected. You also need to check the Properties of the firefox.exe program in the Firefox program directory. If you can't make the changes then you need to start Windows Explorer as Administrator.
landsailor 0 solutions 3 answers

Depends on the configuration of your machine's other settings. In my case, and with a Dell Vostro laptop, all I had to do was disable the "Digital Persona Extension" in Tools -> Add-ons -> Extensions section. There was no need to adjust anything else with UAC or the firefox.exe or its shortcut properties. :)

Depends on the configuration of your machine's other settings. In my case, and with a Dell Vostro laptop, all I had to do was disable the "Digital Persona Extension" in Tools -> Add-ons -> Extensions section. There was no need to adjust anything else with UAC or the firefox.exe or its shortcut properties. :)