X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 4 beta1 is not showing the new UI

Posted

Firefox 4 beta1 is not showing the new UI (no Firefox Button on the left). It's exactly the same as FF's 3.6.8, minus the tabs on top feature. Also if I disable the menu bar, the UI get's screwed up

This happened

Every time Firefox opened

Firefox 4 beta1 is not showing the new UI (no Firefox Button on the left). It's exactly the same as FF's 3.6.8, minus the tabs on top feature. Also if I disable the menu bar, the UI get's screwed up == This happened == Every time Firefox opened

Chosen solution

Nevermind , I fixed it. It seems that the default theme was , for some reason, disabled(?) since the installation of FF 4, and everything looked weird and behaved as I described in the original post. On a side note next to the default theme, after I enabled it, it reads 'not compatible with FF4'

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.1 r53
  • npFFApi
  • 4.0.50524.0
  • NPWLPG
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

More Information

Adblock Plus
BarTab
Download StatusBar
Feedback Addon
FlagFox
SmoothWheel
Web Of Trust

Chosen Solution

Nevermind , I fixed it. It seems that the default theme was , for some reason, disabled(?) since the installation of FF 4, and everything looked weird and behaved as I described in the original post. On a side note next to the default theme, after I enabled it, it reads 'not compatible with FF4'

Nevermind , I fixed it. It seems that the default theme was , for some reason, disabled(?) since the installation of FF 4, and everything looked weird and behaved as I described in the original post. On a side note next to the default theme, after I enabled it, it reads 'not compatible with FF4'