Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

What the blazes is this coolchaser.com stuff which is now the default search given when I try to search through the address bar? How do I get it to return to google?

  • 4 replies
  • 68 have this problem
  • 49 views
  • Last reply by iatros

more options

What the blazes is this coolchaser.com stuff which is now the default search given when I try to search through the address bar? How do I get it to return to google? I do not like the coolchaser search bar, as it never has the information I want. Plus, what happened to entering part of the address, then typing control plus enter to finish the address and send it onwards?

This happened

Every time Firefox opened

== Only since the last update

Chosen solution

That was my next thing I was going to suggest. One of your add-ons might be the culprit too. Try running Firefox in Diagnose Firefox issues using Troubleshoot Mode with all add-ons disabled. If that solves the problem, see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and possibly Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Read this answer in context 👍 1

All Replies (4)

more options

RESTORE DEFAULT HOME PAGE

1. Go to Tools 2. Go to Options 3. Go to General 4. Click on Restore Default home page

more options

Hun, if I click my home page, it takes me to google where it belongs.. That's not the issue. I'm slowly removing all my add-on's one at a time and restarting to see if I can figure out what's doing a hijack. More irritating then the coolsearch bs, has been the way it's ignored control+ enter, but that's probably related.

more options

Chosen Solution

That was my next thing I was going to suggest. One of your add-ons might be the culprit too. Try running Firefox in Diagnose Firefox issues using Troubleshoot Mode with all add-ons disabled. If that solves the problem, see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and possibly Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

more options

I had a similar problem when searching from address-bar. But in my case it was facemoods that took over as my search engine and led me to a whole load of stupid advertisements. I had no idea what was wrong and I am not even a member of Facebook. I tried everything to get rid of the darned thing and had no idea how it even got there. Eureka! Last night problem was solved. I started in safe mode and ran SUPERAntiSpyware (which you can get as a free download). Immediately on starting running SUPERAntiSpyware it came up aces. I was informed that my home page had been changed and now incorporated facemoods. I was given the option of reverting to my original Firefox homepage and was told that the hijacked new homepage that I knew nothing about would now be blocked. Incidentally I ran several antispyware products including Malwarebytes Anti-Malware and F-Secure but only the SUPERAntiSpyware picked up the home page hijack.