X
Tap here to go to the mobile version of the site.

Support Forum

there's no "close,Restore Down,minimize"button on the top of the FF4 ,My system is win7 how can i do with it

Posted

there's no "close,Restore Down,minimize"button on the top of the FF4 ,My system is win7 how can i do with it

This happened

Every time Firefox opened

== i have installed the FF4

there's no "close,Restore Down,minimize"button on the top of the FF4 ,My system is win7 how can i do with it == This happened == Every time Firefox opened == i have installed the FF4

Chosen solution

If you have a persona installed you might want to disable it and go back to the default theme. This is a bug with Firefox 4.0b1 and it probably will be fixed by the next beta build. Here are the bugs.

Bug 574833 Bug 575406

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.1 r53
  • Picasa plugin
  • QQMusic
  • RealJukebox Netscape Plugin
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

More Information

Application Basics
Name
Firefox
Version
4.0b1
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
feedly
2.14
true
feedly@devhd
Personas
1.5.3
false
personas@christopher.beard
FastestFox
4.1.5
false
smarterwiki@wikiatic.com
Tabs on top
1.4.4
false
tabsontop-darthpalpatine@dummy.addons.mozilla.org
1-Click YouTube Video Downloader
1.4
false
YoutubeDownloader@PeterOlayev.com
FlashGot
1.2.1.27
true
{19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
AniWeather
0.7.4
false
{4176DFF4-4698-11DE-BEEB-45DA55D89593}
DownloadHelper
4.7.3
false
CoolPreviews
3.1.0625
false
DownThemAll!
1.1.10
false
FoxTab
1.3
false
Feedback
1.0rc1
true
testpilot@labs.mozilla.com
Modified Preferences
Name
Value
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:2.0b1
extensions.lastAppVersion
4.0b1
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
64362
places.last_vacuum
1277397370
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Modified Preferences

Moses
  • Moderator
459 solutions 3607 answers

Chosen Solution

If you have a persona installed you might want to disable it and go back to the default theme. This is a bug with Firefox 4.0b1 and it probably will be fixed by the next beta build. Here are the bugs.

Bug 574833 Bug 575406

If you have a persona installed you might want to disable it and go back to the default theme. This is a bug with Firefox 4.0b1 and it probably will be fixed by the next beta build. Here are the bugs. [https://bugzilla.mozilla.org/show_bug.cgi?id=574833 Bug 574833] [https://bugzilla.mozilla.org/show_bug.cgi?id=575406 Bug 575406]
Moses
  • Moderator
459 solutions 3607 answers

Helpful Reply

Here is how to go to the default theme in case you don't know how to.

1. Press ALT to reveal the menu bar 2. Go to Addons, Themes and enable Default Theme to reveal your Buttons.

(IF you are using Menu bar then just go to Tools--Addons--Themes

Here is how to go to the default theme in case you don't know how to. 1. Press '''ALT''' to reveal the menu bar 2. Go to '''Addons, Themes''' and enable '''Default Theme''' to reveal your Buttons. (IF you are using Menu bar then just go to '''Tools--Addons--Themes'''
tersally 0 solutions 1 answers

I also had the missing buttons. Disabled persona and got them back. Thanks for your help! Hope they fix this. Windows 7 FF4b3

I also had the missing buttons. Disabled persona and got them back. Thanks for your help! Hope they fix this. Windows 7 FF4b3