X
Tap here to go to the mobile version of the site.

Support Forum

Firefox redirects to academic library remote access site

Posted

The feature that enables Firefox to redirect to my academic library's remote access login site to gain access to journal articles that require a paid subscription is engaging when I try to access a website that does not have subscription content. Is there a setting I can adjust to remove this website from those that bounce to my library? (Removing cookies didn't fix it).

URL of affected sites

http://www.asanet.org

The feature that enables Firefox to redirect to my academic library's remote access login site to gain access to journal articles that require a paid subscription is engaging when I try to access a website that does not have subscription content. Is there a setting I can adjust to remove this website from those that bounce to my library? (Removing cookies didn't fix it). == URL of affected sites == http://www.asanet.org

Additional System Details

Installed Plug-ins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • iPhoto6
  • Google Talk Browser Plugin
  • 3.0.40818.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Zotero
2.0.3
true
zotero@chnm.gmu.edu
OutWit Hub
0.9.0.90
true
base-outfit@outwit.com
OutWit Kernel
0.9.0.90
true
{5fb1186a-3398-4c47-b579-0f2eee222ad1}
Outwit Docs
0.2.0.12
true
outwit-docs@outwit.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://mail.google.com/mail/#inbox|http://www.google.com/reader/view/#stream/user%2F00255698417930633446%2Flabel%2Ffrien…
browser.startup.homepage_override.mstone
rv:1.9.2.3
browser.tabs.warnOnClose
false
dom.max_chrome_script_run_time
0
extensions.lastAppVersion
3.6.3
network.cookie.prefsMigrated
true
network.protocol-handler.warn-external.itms
false
network.protocol-handler.warn-external.itpc
false
places.last_vacuum
1274121175
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_footerleft
print.print_footerright
print.print_headerleft
print.print_headerright
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size
0
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
56
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.clearOnShutdown.cookies
false
privacy.cpd.cookies
false
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.promptOnSanitize
false
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false

jegiesek 0 solutions 1 answers

Helpful Reply

I believe this has something to do with Zotero if you have it. I did a reinstall of Firefox and the problem went away. Installed Zotero, no redirect issues. I put in my backup files of zotero including sqlite, sqlite.bak, and the journal folder, and the problem returned. Looking in zotero documentation, I found this and it worked: If you don't want to use Zotero's proxy functionality, uncheck "Automatically remember proxied resources" in the Proxies pane of the Zotero prefs and remove the existing entries. If you want to debug something, start a new thread.

See http://forums.zotero.org/discussion/12680/wwwnaturecom-redirects-to-ezproxy-url/ for more info.

I believe this has something to do with Zotero if you have it. I did a reinstall of Firefox and the problem went away. Installed Zotero, no redirect issues. I put in my backup files of zotero including sqlite, sqlite.bak, and the journal folder, and the problem returned. Looking in zotero documentation, I found this and it worked: If you don't want to use Zotero's proxy functionality, uncheck "Automatically remember proxied resources" in the Proxies pane of the Zotero prefs and remove the existing entries. If you want to debug something, start a new thread. See http://forums.zotero.org/discussion/12680/wwwnaturecom-redirects-to-ezproxy-url/ for more info.

Modified by jegiesek