Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autohide Windows taskbar on Vista Home Premium causes it to not display on Firefox 4.0 Beta 1

  • 21 replies
  • 14 have this problem
  • 87 views
  • Last reply by firerabbit

more options

I have my taskbar set to auto hide on Windows Vista Home Premium, when I move my pointer to the bottom of the screen it does not slide up. I have to ALT+Tab to shift to another window. This is on Firefox 4.0 Beta 1

This happened

Every time Firefox opened

== I downloaded Firefox 4.0 Beta 1

All Replies (20)

more options

Happens with 64-bit Windows 7 Home Premium as well.

more options

I have the same problem on Windows 7 Enterprise with Firefox4b1.

more options

Well at least it isn't just me experiencing this bug/glitch whatever you wish to call it.

more options

Same problem on Win7 Professional 32bit. Iron(im not sure if its chrome related) hat that problem, too in early development stages.

more options

Same issue here with Windows 7 Ultimate (64bit) running.

more options

I have the same problem with both the 32bit and 64bit version of Windows 7 Ultimate. As a temporary fix I just run Firefox in "minimized" mode but stretch it to cover the whole screen.

more options

since last update i think

more options

Same thing on Windows 7 64 bits

more options

windows 7 Ultimate 64bit, same problem ear!

more options

Same problem! (Win7 64bit Home Premium and 64bit Professional)

more options

win7 64, same problem.

It seems that the behavior has to do with Firefox taking an always-on-top precedence over the taskbar - notice that if you restore the Firefox window after being maximized, and THEN make the taskbar unhide, it will unhide BEHIND Firefox UNTIL YOU CLICK on it.

Hope this helps.

more options

Windows 7 64bit here. I noticed that once I click on the taskbar, then switch back to Firefox, Firefox stays 'on-top' (as Yup mentioned). As a result, when Firefox is maximized and the taskbar is set to autohide, the taskbar cannot be moused over to show it.

more options

same problem un-hiding on three different pcs running Windows 7 Pro.

more options

I have the same problem but it only happens if I deselect the Menu Bar and choose the new one button taskbar. OS: Windows 7 Ultimate Firefox version: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre) -latest version available-

more options

I have the same problem in Windows 7 x64.

more options

same issue here W7 ultimate X64.

glad its not just me then and only started doing this yesterday. Up until then it worked as it should!

more options

Found another "fix" (more of a work around really). It seems to be related to the orange firefox menu tab in the upper left hand corner. If you change back to the normal menu bar (Click the orange Firefox tab, Customize, and check Menu Bar) then the problem seems to go away and the taskbar autohides properly again.

more options

The post above works. Once that happens, you can enable it again and the taskbar works.

more options

There is a bug report concerning this and it is being worked on. There is a patch for this being tested and hopefully will be fixed before beta 3 (no guarantees).

more options

Thanks for that Quarantine. :)

  1. 1
  2. 2