X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox won't load some webpages properly (facebook, ebay), they appear very basic

Posted

Only some webpages are not loading properly, they appear very basic. Lots of white space, all in Times New Roman, links in blue but nothing really loads. Facebook and Ebay are like this.

URL of affected sites

http://www.facebook.com

Additional System Details

Installed Plug-ins

  • -Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.6.0_07 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

Application Basics
Name
Firefox
Version
3.6.6
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Microsoft .NET Framework Assistant
1.2.1
true
{20a82645-c095-46ed-80e3-08825760534b}
StumbleUpon
3.64
true
English (Australian) Dictionary
2.1.1
true
en-AU@dictionaries.addons.mozilla.org
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.6
extensions.lastAppVersion
3.6.6
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729; .NET4.0C)
javascript.options.showInConsole
true
network.cookie.prefsMigrated
true
places.last_vacuum
1275798339
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

Gryllida 76 solutions 892 answers

Try View > Page Style > make sure that Basic page style is selected, not the No style menuitem. Also, since the issue is site-specific, clearing Firefox's cookies and cache might help.

Question owner

Thanks for your help, but have tried both of the above. I have gone through the help for web pages not loading or looking like they should, and images not loading. But still no luck :( It is not just those two web pages, images do not load on pages that otherwise would be fine. When loading, it seems to get stuck and say in the bottom left (where it says 'Done') 'Waiting for ...static....' (that is various codes and what not, but it contains the word static)

I think the only thing I haven't tried from the Help suggestions is reinstalling

Gryllida 76 solutions 892 answers

I want to ask for more information. Please check for the issue in new profile - see Use the Profile Manager to create and remove Firefox profiles.

Question owner

From Author:

Creating a new profile had no affect, but thankyou :) I think I have found the issue now from reading others problems, pretty sure its the vundo trojan virus thing??

Have this site to help me get rid of it: http://sites.google.com/site/bbayles/index/antivundo

Fingers crossed!

alexmidd 0 solutions 1 answers

Helpful Reply

This appears to be an Adblock Plus problem. When I disable Adblock Plus, the problem goes away. When I re-enable it the problem comes back. I have unsubscribed from all of the blocking lists in Adblock Plus, and the pages now show up correctly. I will just block individual items from now on as and when I come across them.

bernatsitumorang 0 solutions 1 answers

you pay access my facebook and download song

Gryllida 76 solutions 892 answers

Is the issue solved now?

Did you email Adblock Plus developer informing him about the issue with the extension and the website?

tammycain4 0 solutions 1 answers

Hi i have been having this problem also and trying every thing that has been suggested but nothing was working on a whim I turned my modem off for ten min and everything was back to normal when i turned it back on. hopefully your all like me and haven't tried this yet and you to can have an end to the frustration :)

mbutler522010@live.com 0 solutions 2 answers

I have this problem with facebook (haven't tried ebay). The 1st attached picture shows a typical facebook page for me. After doing 9 refreshes, it changed to the 2nd picture. After 3 more refreshes it came up normally (fb3).

Note after it has come up normally, if I close FF and start a new session and go to FB it always seems to be ok. Then after a reboot or long session without browser usage its back to square one.

I've tried resetting, I only have 4 addons (ancestry.com, browser-defender, download helper, noscript, java console) Mark

mbutler522010@live.com 0 solutions 2 answers

update - my java console addon had several versions installed ( I have no idea why the old ones were not removed when the new one installed) but I removed all but the last one and so far Facebook seems to be working correctly. Time will tell.

rogggo 0 solutions 1 answers

Hi Guys,

A little bit of context / help for this:

It appears that this is either caused by a defective add-on or plugin, or the case for me, the DNS servers you have specified for your network adapter.

Initial Advice: As explained above, ensure that your plugins and add-ons are up to date, and that no older versions are left hanging around :: Tools > Add-ons

Repeat offenders seem to be the Java Plugin or AdBlock, so make doubly sure that these are at their latest versions.

If this doesn't work: As is the case for me, my network admin recently changed my DNS server addresses, and that's when these problems started for me. For those who don't know, the Domain Name System (DNS) Server provides a list of 'hosts' that are checked whenever you request a web address - if a hosts record matches the website you request, it will have an IP address associated with it that the network will then try and access, in the instance of eBay - http://include.ebaystatic.com - or Facebook - http://profile.ak.fbcdn.net (or similar) there is the possibility that an entry exists in the DNS hosts file that is not allowing this address to resolve to its proper IP. It would appear (for my case) that only the servers that hosted the media (Images / CSS) for these sites was affected.

Luckily for me, my old DNS Servers are still active, so I just reverted my settings back to those IPs.


TL; DR - If updating your plugins doesn't work, investigate your DNS Server settings, and if necessary, contact your Network Admin.

Hope this helps some of you who're still struggling. rogggo

toholmes 0 solutions 1 answers

I found that disabling the adblock filter "||ebay.com/ws/ebayisapi.dll?$third-party" corrected the excessive blank space on eBay pages.

M-LZ 0 solutions 1 answers

Helpful Reply

Try clearing your cache. It worked for me!

Se how: http://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache

jcn2011 0 solutions 1 answers

Download a new update/version of JAVA, then on the reboot Firefox will update your JAVA console and it appears to have fixed the problem. Good luck to you all.

juliusgb 0 solutions 1 answers

I've got a problem with ebay.co.uk & guardian.co.uk, occasionally the BBC news site too. Basically I'm being served a text-only version of their sites. I have found no consistent solution - the problem persists with or without adblock, whether I clear history& cache or not, reloading, page styles - whenever it does solve itself it appears to be arbitrary. These sites work fine with Safari. I'm running a macbook pro with snow leopard and all my updates are up to date.

Foxxy_J 0 solutions 1 answers

I had this problem with facebook, if you have addblock plus, it is possible that it is blocking some of the contents on the page resulting in what you are seeing. You have 2 options: 1. Disable Addblockplus completely 2. Go to the web page with the problem,Press Ctrl + Shift + V ( this will show you the blockable items on the page) look at each blockable item's status, if any says blocked or if the script is written in red, right click on that script and select disable ...

Try refreshing the page after to see if it worked. Best of luck !

blueskunk12 0 solutions 3 answers

Worked for me. I disabled Adblock Plus on that page only, refreshed, and viola!, problem solved.

I didn't have a virus/trojan, didn't need to clean my cache/cookies, didn't need to update JAVA, didn't need to change my DNS Server settings.

Sometimes the simple answers work best.

billkater 0 solutions 2 answers

I hope this helps.

Was having the same problem on my laptop with Facebook.com and Ebay.com and other sites.

Check your time and date is correct. If it isnt the security certificate may not work

Bill

blueskunk12 0 solutions 3 answers

Thanks, but still no dice.