X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Real Player video download option not showing up since upgrade to 3.6.6

Posted

Real Player video download option does not appear with firefox.

This happened

Every time Firefox opened

== I was upgraded to 3.6.6

Chosen solution

Here is the fix.

https://support.mozilla.com/en-US/forum/1/706174

type about:config in the address bar Then in the filter box type dom.ipc.plugins.enabled.npswf32.dll.

Then change the value to false.

Restart FireFox

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • -np-mswmp
  • 1.7.0059.1
  • NPTURNMED
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Coupons, Inc. Coupon Printer DLL
  • getplusplusadobe16241
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • 4.0.50524.0
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)

More Information

Question owner

Yes, since I upgraded to FF3.6.6 the real player plugin is not working. It is working in IExplore and settings in Real Player haven't changed. Will Mozilla correct this??

Chosen Solution

Here is the fix.

https://support.mozilla.com/en-US/forum/1/706174

type about:config in the address bar Then in the filter box type dom.ipc.plugins.enabled.npswf32.dll.

Then change the value to false.

Restart FireFox

s4foz10 0 solutions 9 answers

Thanks, seems to be working