X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why do I get a blank screen when I hit full screen?

Posted

when I play a video I hit on full screen all I get is a blank white screen

Chosen solution

I want to ask for more information. Does it happen in Troubleshoot Firefox issues using Safe Mode?

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • -IE Tab 2 Plug-in for Mozilla/Firefox
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 YFF35 Firefox/3.6.3 ( .NET CLR 3.5.30729)

More Information

Gryllida 76 solutions 892 answers

Chosen Solution

I want to ask for more information. Does it happen in Troubleshoot Firefox issues using Safe Mode?

DawnieRotten 0 solutions 1 answers

Helpful Reply

I am having the same problem. Whether I'm on YouTube or on Facebook; I'll go to full screen to watch a vid on YouTube or if I'm on FB, playing any of the games (Cityville, Farmville, Cafe World, ect), I go to put the game in full screen mode and then the whole screen turns BLACK. I'll need to hit the Esc key on my keyboard to go back to the original screen. And, YES, I have tried to get full screen while in FF Safe Mode.

Why can't I view in FULL SCREEN??? Thanks in advance for help.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96648 answers

Helpful Reply

Try to disable the hardware acceleration in the Flash Player.

See Flash video won't play full screen on YouTube, Facebook and other websites

Flash "Display settings" window:

tmarz 0 solutions 2 answers

go to the game you want to play, small screen obviously. right click your mouse on any blank space on the page. a little box will come up that says "settings". uncheck the "enable hardware acceleration" box. Done. You can now go full screen.

tmarz 0 solutions 2 answers

go to the game you want to play, small screen obviously. right click your mouse on any blank space on the page. a little box will come up that says "settings". uncheck the "enable hardware acceleration" box. Done. You can now go full screen.