X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

"Firefox is not able to show the Toolbar. Please re-install the Toolbar" How do I re-install Toolbar?

Posted

Up above Google on toolbar it says "Firefox is not able to show the Toolbar. Please re-install the Toolbar" I do not know how to do this

== I installed the latest version of Firefox today and restarted my computer

Chosen solution

You don't say which toolbar, but if it requires being "re-installed", that means it is not part of Firefox, but an add-on. So I'll assume you're referring to the Google Toolbar. In that case, you'll have to go to the Google Toolbar page, and install it from there. http://www.google.com/toolbar/ff/index.html

If you didn't originally install it yourself, then my guess is that you got Firefox from somewhere other than Mozilla. In the future, make sure you download Firefox from the Mozilla website. www.mozilla.com

Read this answer in context 11

Additional System Details

Installed Plug-ins

  • -IE Tab 2 Plug-in for Mozilla/Firefox
  • Garmin Communicator Plug-In 2.9.2.0
  • Adobe PDF Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • 4.0.50524.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Rhapsody Player Engine Plugin
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 GTB7.0 ( .NET CLR 3.5.30729)

More Information

Chris Ilias
  • Moderator
115 solutions 1064 answers

Chosen Solution

You don't say which toolbar, but if it requires being "re-installed", that means it is not part of Firefox, but an add-on. So I'll assume you're referring to the Google Toolbar. In that case, you'll have to go to the Google Toolbar page, and install it from there. http://www.google.com/toolbar/ff/index.html

If you didn't originally install it yourself, then my guess is that you got Firefox from somewhere other than Mozilla. In the future, make sure you download Firefox from the Mozilla website. www.mozilla.com

papafishjr 0 solutions 2 answers

I have the google tool bar, it's below it ????

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Is that toolbar listed in View > Toolbars?

Can you list your extensions and plugins?

See Use the Troubleshooting Information page to help fix Firefox issues

Pinwheels 0 solutions 1 answers

i re-installed Firefox.

I did have AVG Toolbar on the old Firefox. i do not have it now.

I dont have Google Toolbar.

I have Yahoo Toolbar.

These are the only Toolbars i have now.

The Firefox Toolbar is shown on the bar above the "missing toolbar."

On the bar above the internet pages shows: Firefox is not able to show the Toolbar. Please re-install the Toolbar.

This could be related to an add-on. I had some of Firefox's add-ons. But I dont remember which ones.

How should i go about removing this "toolbar" error?

kinzua2355 0 solutions 1 answers

Helpful Reply

The message does not specify which toolbar. It only states "Firefox is not able to show the toolbar. Please re-install the toolbar". Under View, Toolbars,...I have four different toolbars. The error should be more specific as to which toolbar needs repaired.

Ray Hosking 0 solutions 1 answers

I keep getting the same message about missing toolbar and I downloaded from Mozilla. I can't do anything when this toolbar error is on, can't open another tab I am unable to to open anything even help. When I run as administrator the browser works perfectly. I think mine is to do with AVG addons, which are disabled. Any ideas on how to remove the following AVG addons I have tried without success.

AVG Safe Search 10.0.0.1178 AVG security toolbar 6.011.025.001

Any help would be appreciated as unless I run firefox4 b9 as administrator it is unusable.

Help please,

                      Ray Hosking.
cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
MikeRobinson 0 solutions 1 answers

Tried removiung all toolbars but still get the message "Unable to show toolbar. Please re-install" Doesn't say which toolbar. Tried re-installing Google toolbar as suggested but that didn't make any difference. Any ideas?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Do you still get that message if you start Firefox in Troubleshoot Firefox issues using Safe Mode ?

Some toolbars may be loaded via a plugin (Tools > Add-ons > Plugins).
Did you check those as well?

CarpeLuna 0 solutions 1 answers

There were a number of toolbars that couldn't be switched over from the previous version of Firefox. That's probably what it's talking about, BUT I didn't want the toolbars anymore anyway. Is there any way to get rid of the "Firefox is not able to show the Toolbar. Please re-install the Toolbar." message without jumping through hoops to figure out which one it's talking about?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

See also:

kidder 0 solutions 1 answers

I did what you suggested but when I try to download it states that I can't because it is not compatible with Fire Fox 5

slom44 0 solutions 1 answers

The best solution for this proble and the (chrome://tavgp/content/libs/include.js:595) problem

is to disable the AVG add-ons

go to tools -> add-ons or on the keyboard press (ctrl+shift+A)

then on the right panel click on the second choice then disable the AVG Security toolbar

restart the Firefox then it will be fine


If it didn't disable the add-ons (AVG save search) too

good luck