X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

when opening a new tab how can i get the yahoo search engine off of the new tab to where its just a blank tab ?

Posted

When opening a new tab it automatically loads the yahoo search engine in the new tab. It use to just open a blank tab..how do I remove the Yahoo search engine from loading in a new tab ?

Chosen solution

I have the same problem, with Firefox 3.6.6 and XP Home, and I feel exactly the same negative way about Yahoo.

In my case, this obnoxious behavior occurred immediately after downloading unrelated CD-burning software which evidently installed the Yahoo toolbar without my knowledge or consent. It infected my computer with all sorts of Yahoo hooks and handles. All of them that I have found except this have now been resolved.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • -Cooliris embedded in a tab
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • np-mswmp
  • NPTURNMED
  • npdnu
  • npdnupdater2
  • DivX Web Player version 1.5.0.52
  • npdivxplayerplugin
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r45
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • 4.0.50524.0
  • Bing Bar
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • BlackBerry WebSL Browser Plug-In
  • Google Update
  • Yahoo! activeX Plug-in Bridge
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

More Information

Question owner

I want it to go away - what do I have to do so I never see a yahoo search browser again? I use Google - I only want to see GOOGLE as my search for anything (yeah I know - loyal huh).

Please help

Chosen Solution

I have the same problem, with Firefox 3.6.6 and XP Home, and I feel exactly the same negative way about Yahoo.

In my case, this obnoxious behavior occurred immediately after downloading unrelated CD-burning software which evidently installed the Yahoo toolbar without my knowledge or consent. It infected my computer with all sorts of Yahoo hooks and handles. All of them that I have found except this have now been resolved.

rc1111 0 solutions 2 answers

Helpful Reply

To make it a blank page again go to: Tools and then click on add-ons Then scroll down and disable "My.Freeze.com Net Assistant"

This should fix your problem :)

rc1111 0 solutions 2 answers

To make it a blank page again go to: Tools and then click on add-ons. Then scroll down and disable "My.Freeze.com Net Assistant"

This should fix your problem :)

TyrantLizard 0 solutions 1 answers

Helpful Reply

Disabling "My.Freeze.com Net Assistant" isn't enough. You must also scroll down and find that pesky "Yahoo.com" add on and disable, or for greater satisfaction, uninstall it for good. Yahoo isn't making friends by showing up through the backdoor uninvited and planting themselves in the way.

jmchattie 0 solutions 1 answers

Neither of your suggested remedies works -- I am sure I said I did not want Yahoo at all, but neither of the addons you mentioned come up when I look. I was updating Firefox and adding the AVG Security Toolbar (which I have now removed from the top of the screen because it also contains Yahoo). I will remove it from addons too I think.

mai036 0 solutions 1 answers

i can't find a 'My.Freeze.com Net Assistant' add-on nor a "Yahoo.com" add-on... there must be another way. Yahoo is really getting annoying now. I still can't find a solution to this.

intrue2 0 solutions 2 answers

I found that a program loaded yahoo toolbar without my knowing it. To get back to a blank tab page in Foxfire, I had to uninstall yahoo toolbar, then go to Tools>Add Ons and disable the freeze.com.

Damn yahoo is intrusive!

xenoranger 0 solutions 4 answers

Uninstall NetAssistant, MyFreeze Toolbar, or the Simppull toolbar. From what I've found, tab search is attached to those.

249er 0 solutions 2 answers

There was no "My.Freeze.com Net Assistant" when opening Tools and clicking on Addons. Is there an alternate string to search for?

The only other alternative that works is to completely delete Firefox from my system, including deleting the directory structure, but saving the bookmarks backup and places.sqlite. I've had to do that once, but would sure appreciate a simplier alternative.

L. Howard

Firefox ver 3.6.16 (Preferred over the current version which deleted some features I like)

249er 0 solutions 2 answers

Actually, why doesn't Mozilla close the back door that Yahoo uses to install software modifications to Firefox that are neither wanted and permission is not asked of the user. That would be appropriate support for Firefox users and not ignore them.

jojo1621 0 solutions 1 answers

So far i found that the yahoo crap is hidden in the personalize and customization folder some place but haven't found it yet. (i uninstalled firefox and deleted the personalization and customization information and the problem went away upon reinstalling)

Suze60 0 solutions 1 answers

Why the hell don't we get a choice? why do we have to beg for a solution to something we don't want,

m7md.jarar 0 solutions 1 answers

''i have the same problem but not yahoo, when i click on +new tab another website open i can't remove it :) please help me ''

uk-ok 0 solutions 13 answers

Does this help ?

http://www.firefoxfacts.com/2008/01/13/change-default-search-in-firefox/

This may also help

" This is a hidden add on. Here’s the easy, get rid of it for good fix: It’s done within Firefox. Enter about:config in the url address box. Click “I’ll be careful. I promise”. In the <filter> field, type “extensions.netassistant” (no quotes). Right click on the field: “extensions.netassistant.tabsearch.url”, click on [modify], either delete its string or enter your own. I’ve entered “https://encrypted.google.com” (this is a beta encrypted search by Google) just as a personal satisfaction against Yahoo. Do the same for:”extensions.netassistant.url” field. "