Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop getting aclk (GIF image,1x1 pixels) when selecting some pages

  • 5 replies
  • 85 have this problem
  • 127 views
  • Last reply by cor-el

more options

How do I stop getting aclk (GIF image,1x1 pixels) when selecting some pages

This happened

Not sure how often

== opening some pages

How do I stop getting aclk (GIF image,1x1 pixels) when selecting some pages == This happened == Not sure how often == opening some pages

Chosen solution

Some firewalls like Kaspersky can block content and send a 1x1 GIF image instead. Kaspersky": "Protection > Firewall > Filtration system: disable the "Banner Ad Blocker"

See Configuring Kaspersky Internet Security and Configure firewalls so that Firefox can access the Internet

Read this answer in context 👍 6

All Replies (5)

more options

Chosen Solution

Some firewalls like Kaspersky can block content and send a 1x1 GIF image instead. Kaspersky": "Protection > Firewall > Filtration system: disable the "Banner Ad Blocker"

See Configuring Kaspersky Internet Security and Configure firewalls so that Firefox can access the Internet

more options

Why would I want to do that? I want to keep adds blocked. Come on - build your browser to get around this - I'll use another browser first.

more options

It is Kaspersky that is doing that. It intercepts the content and passes that image to Firefox instead of the real content. You should complain on the Kaspersky forum about this if you disagree with the decision made by Kaspersky to send such an image in this case.

You can look at Adblock Plus instead.

You need to subscribe to a Filter list (e.g. the EasyList).

more options

ok I'll take a look - I assume the same problem with other browsers too then?

Modified by emo1

more options

Not if they only do that for Firefox or have a browser specific setting.
We regularly see this issue reported on the Support forum.

Modified by cor-el