X
Tap here to go to the mobile version of the site.

Support Forum

Change text coding in popup window

Posted

Issue

I have another kind of problem with Firefox

Description

Hi there, I have one question about firefox popup menus. At some site I'm clicking a link, and popup window appears. This is good because the site does notify that to work properly popup windows must be allowed in firefox. So the window appears, but with wrong chars coding, so I want to change it accessing View->Text Coding, but the problem is that the popup window doesn't contain any menu bar at all, it also has'nt any tool bar... the only thing that is showed in this window - the text, that the page contains. So how do I can make that popup window look normal (I mean it has to show menu bar, tool bar, and all other elements of firefox window) so I can change the text coding?

http://i48.tinypic.com/2xpg.jpg

== Issue == I have another kind of problem with Firefox == Description == Hi there, I have one question about firefox popup menus. At some site I'm clicking a link, and popup window appears. This is good because the site does notify that to work properly popup windows must be allowed in firefox. So the window appears, but with wrong chars coding, so I want to change it accessing View->Text Coding, but the problem is that the popup window doesn't contain any menu bar at all, it also has'nt any tool bar... the only thing that is showed in this window - the text, that the page contains. So how do I can make that popup window look normal (I mean it has to show menu bar, tool bar, and all other elements of firefox window) so I can change the text coding? http://i48.tinypic.com/2xpg.jpg

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 WebMoney Advisor

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157362 answers
See: http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features http://kb.mozillazine.org/JavaScript#Advanced_JavaScript_settings You need dom.disable_window_open_feature.menubar

Question owner

cor-el

Thanks for information! I typed about:config in address bar and changed the setting I need, so now I'm seeing menu bar and am able to change chars coding. Thanks again!

cor-el Thanks for information! I typed about:config in address bar and changed the setting I need, so now I'm seeing menu bar and am able to change chars coding. Thanks again!
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157362 answers

You're welcome

You're welcome