Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is a constant siren like sound that keeps happening when I open the internet.

  • 3 replies
  • 9 have this problem
  • 106 views
  • Last reply by cor-el

more options

I have a yahoo icon on my computer that allows me to see the news. So all I did was click on a link from it, and a siren like noise began beeping. So I closed Mozilla Firefox and it stopped. However, when I opened firefox again, it continued to beep on any site I go on.

This happened

Every time Firefox opened

== I first used the internet today

Chosen solution

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!a

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

All you have to do is disable the "Cool Previews" add on for firefox. Go to the "Tools" link at the top of the browser, go down to "Add Ons", go to the "Cool Previews", click "Disable". Then restart firefox and it should be fine!a

more options

I did not have the "Cool Previews" add on. I am operating with Win 7 and yahoo att.

There does not seem to be any pattern from anything that I can determine. It always occurs several times like beep, beep-beep, or beep-beep-beep and then silence for a time (2 seconds to 20 + secs) and it keeps repeating constantly.

It does not happen with IE.

Modified by NoahSUMO

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")