X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have unwanted background music when using firefox

Posted

Every time I now use Firefox (Imac 10.4.11) a nasty computer generated music starts. It sounds like an old computer game. Each time I open a window it starts and does not stop. It carries on, sounding like a siren from a police car. I switch off the speakers, but it drives me mad!!

This happened

Every time Firefox opened

== Today- 21/May/2010

Chosen solution

Are you certain CoolPreview isn't listed under Tools/Add-ons/Extensions?

So far everyone who has had this problem had CoolPreview, including me!

I am also running Windows Vista and have FireFox 3.6.8.

If you're certain you don't have CoolPreview suggest trying either or both of the following:

1) Download and install the current CoolPreview from www.coolpreviews.com. That's what fixed it for me! Even if you don't have coolpreview, it might overwrite some errant code that is on your machine.

2) Or ... uninstall FireFox completely, restart your machine, then download and reinstall FireFox.

One last thought, are you the ONLY user on that machine? Do you have other user sign-ons? If so, someone else may have downloaded it and that's where the bad code is hiding.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • iPhoto6
  • RealPlayer Plugin
  • DivX Content Upload Plug-In: Uploads DivX video in your browser!
  • DivX Browser Plug-In: Plays DivX video in your browser!
  • Office Live Update v1.0
  • Shockwave Flash 10.0 r32
  • 3.0.50106.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Show in Finder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
CoolPreviews
3.0.1
true
Fast Dial
2.23b1
true
fastdial@telega.phpnet.us
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.importDefaults
false
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
2
browser.places.updateRecentTagsUri
false
browser.startup.homepage
http://www.definiterecords.net/index.php
browser.startup.homepage_override.mstone
rv:1.9.2.3
browser.tabs.warnOnClose
false
extensions.lastAppVersion
3.6.3
network.cookie.prefsMigrated
true
places.last_vacuum
1273748333
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUgQ29tcHV0ZXIvL0RURCBQTElT…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
true
print.print_to_file
false
print.print_unwriteable_margin_bottom
57
print.print_unwriteable_margin_left
25
print.print_unwriteable_margin_right
25
print.print_unwriteable_margin_top
25
privacy.clearOnShutdown.offlineApps
true
privacy.cpd.sessions
false
privacy.cpd.siteSettings
true
privacy.item.cookies
true
privacy.item.offlineApps
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false

Question owner

Same exact problem. Windows 7 Ultimate 64-bit Version

Question owner

Same problem. Never heard it until today. iMac Tiger version10.4.11. How can I eliminate the sound? Turning speakers off is only a band-aid solution.

Question owner

You're using a Mac, that's the problem.

Question owner

We were able to resolve the issue by disabling the "Cool Preview" add-in. Mac OSX 10.4

Question owner

I also disabled Cool Previews and it stopped. (Using Windows XP).

Question owner

And I'm running a PC so the fellow with the MAC isn't alone ;-) It's the sound track from "Pac Man" Aaaaaargh! But I took the suggestion from Anonymous and disabled Cool Previews and it stopped (so far!). Cool Previews has been running on my PC for a while and today is the first time this has happened.

Question owner

i have the same problem..when i am using firefox...there is a siren sound i am hearing, i am using windows ultimate(operating system)...please help me...thanks!

Question owner

Same exact problem. Windows 7 64-bit Version. Uninstalled firefox ver. 3.6.3 and installed ver. 3.5.9. Problem still there. Then saw the solution above and disabled Cool Previews (which has been running on my laptop for 5 months without probs). Problem solved

Question owner

Same problem, Cool previews was already turned off. Siren/PacMan loop continues. Removing Cool Previews entirely. Restarted FF. Sound gone.

My sound came from a sign company selling yard signs to replace ADT/alarm company signs with a human target w/bullet holes sign containing a catchy phrase. Referred by Piazza/Frontsight gun training academy email.

I seriously doubt Cool Previews as the source of the problem, rather an unwitting victim like the rest of us---when will some people grow up?

Question owner

I am using vista on my hp laptop. The problem started today but by disabling cool previews the problem is resolved so far.

Question owner

...It's Google. Duh.

text

Question owner

music starts start page

Question owner

Cool Previews has an update that fixes this issue. Installed it a couple of weeks ago and all has been fine since:

http://www.coolpreviews.com/

Question owner

I posted earlier that I have the same problem but with CSI New York theme song.

I have no coolpreview and I use window vista not a mac. My firefox version is 3.6.8

I want the music to go away please help

Chosen Solution

Are you certain CoolPreview isn't listed under Tools/Add-ons/Extensions?

So far everyone who has had this problem had CoolPreview, including me!

I am also running Windows Vista and have FireFox 3.6.8.

If you're certain you don't have CoolPreview suggest trying either or both of the following:

1) Download and install the current CoolPreview from www.coolpreviews.com. That's what fixed it for me! Even if you don't have coolpreview, it might overwrite some errant code that is on your machine.

2) Or ... uninstall FireFox completely, restart your machine, then download and reinstall FireFox.

One last thought, are you the ONLY user on that machine? Do you have other user sign-ons? If so, someone else may have downloaded it and that's where the bad code is hiding.

TallTexanamI 0 solutions 1 answers

Helpful Reply

Running a Mac G4 with OS 10.4.11 and Firefox 3.6.8. I get classical music while Firefox is active. My only add-on is AddThis 3.0.1 and I downloaded it months ago. No recent downloads or updates of any software. I have not opened or searched Google or played PacMan. I do not have CoolIris. I do not want CoolIris. I will run for the hills from their products now! Sent CoolPreviews a message for help. I included that I do not want to download their software.

p.s.: I recognize the music but cannot remember the name.

UPDATE: 19 Sep. 2010 Downloaded and uninstalled CoolPreviews. Restarted Firefox. Music continues to play. My machine does not support CoolIris.

UPDATE 2: 19 Sep. 2010 Closed all open tabs and then Firefox. Removed Firefox from Dock. Exported Bookmarks (was about to uninstall Firefox but did not) from Firefox. Music has stopped. I do not know why but I am glad.

Modified by TallTexanamI

zafar53 0 solutions 1 answers

Helpful Reply

You may be open in Tools Tab then Options in menu bar. After that a new window will opened. In General Tab you find in the last line with a white box " Manage Add-ons". Click on this Box, after clicking a new add ons manager Firefox web page will open, there you find in the left side plug-ins, you disable the shock wave at the right side, after disabling, the background music will be stopped.

Modified by zafar53

foxnhenhouse 0 solutions 1 answers

Sound problem (like alien ghosts talking constantly) went away completely when Microsoft Silverlight was uninstalled. Thank you again Microsoft.

somtimes 0 solutions 1 answers

Yes simply turn off the (animation) go to start bottom and write in the search box animation, the computer will display (turn off animations) so click there go down to tthe page which were outomatically opened after ur click and tick (turn off all unnessesary animations) than apply and click ok...... then restart ur computer.