X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

avg/yahoo page comes up when i open a new tab how can i change it back to my home page

Posted

avg/yahoo page comes up when i open a new tab how can i change it back to my home page. it does have a get rid of this page button but it is a link t buy the full edition of avg.

== i downloaded avg free edition

Additional System Details

Installed Plug-ins

  • -Default Plug-in
  • Shockwave Flash 10.0 r45
  • DLM Netscape Plugin (2.3.10.115)
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24401 answers

The basic Firefox installation displays a bank page when opening a new Tab, so there's nothing to "change back".

Type about:config in the URL bar and hit Enter. If you see the warning, you can confirm that you want to access that page.

Put tab in the Filter line at the top and look at all the Tab prefs to see which one has that URL as the value. Then right-click that pref and select Modify, then insert the URL of your homepage.

I wouldn't be surprised if that pref became reset after restarting Firefox. Pernicious garbage extensions, like AVG has become recently, doesn't like the users to have a choice.

IMO, if you want a free AV program you should use either Avira or Avast, as they still haven't started up with a Firefox extension that focks with Firefox like many other AV programs are doing now.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Helpful Reply

If you have AVG software then see: AVG Antivirus and Security Software - AVG Security Toolbar Help New Tab Search

Question owner

i received no answers to my problem. i want to have yahoo as my start-up page. can anyone help.

Helpful Reply

BY removing avg toolbar from your firefox adds-on should remove this problem

Question owner

Found this on another problem that was solved:

https://addons.mozilla.org/en-US/firefox/addon/777/

janemfraser 0 solutions 1 answers

From the Firefox menu, select View Toolbars, and make sure the AVG Toolbar is on. Then right click on that toolbar and select options. Under Advanced Options unclick everything. Finally, go back to View Toolbars and uncheck the AVG Toolbar. That got me back to a blank new tab.