X
Tap here to go to the mobile version of the site.

Support Forum

I am unable to open the website http://www.skin79.com/ with Firefox!! I tried using IE8.0 & it gets to the website perfectly!!!

Posted

I am unable to open the website http://www.skin79.com/ with Firefox!! I tried using IE8.0 & it gets to the website perfectly!!!

URL of affected sites

http://www.skin79.com/

I am unable to open the website http://www.skin79.com/ with Firefox!! I tried using IE8.0 & it gets to the website perfectly!!! == URL of affected sites == http://www.skin79.com/

Chosen solution

I did a quick test by using your user agent and got the same message. It is caused by the MEGAUPLOAD in the user agent.

You have or had an extension installed (MegaUpload toolbar) that has changed the user agent from Firefox/3.6.3 to Firefox/3.5.3;MEGAUPLOAD 1.0

You can check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • BitCometAgent for Firefox
  • Adobe PDF Plug-In For Firefox and Netscape
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • npaliedit
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npdivxplayerplugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • npmkd25aos
  • Provides additional functionality on Facebook. See our web site for details.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.0 r32
  • Aosmgr Plugin Module
  • DivX Web Player version 2.0.0.254
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.5.3;MEGAUPLOAD 1.0 ( .NET CLR 3.5.30729)

More Information

Question owner

Forget to indicate that the error message I got is

"web knight test ~~!! "

Forget to indicate that the error message I got is "web knight test ~~!! "
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157300 answers

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems --- See also http://kb.mozillazine.org/Error_loading_websites (Error_loading_some_websites)

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] --- See also http://kb.mozillazine.org/Error_loading_websites (Error_loading_some_websites)

Question owner

Hi cor-el,

I have never been to the page so my cookies does not show this website at all.....

Hi cor-el, I have never been to the page so my cookies does not show this website at all.....

Question owner

I restart in safe mode and still cannot get to the website....

I restart in safe mode and still cannot get to the website....
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157300 answers

Chosen Solution

I did a quick test by using your user agent and got the same message. It is caused by the MEGAUPLOAD in the user agent.

You have or had an extension installed (MegaUpload toolbar) that has changed the user agent from Firefox/3.6.3 to Firefox/3.5.3;MEGAUPLOAD 1.0

You can check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If general.useragent prefs are bold (user set) then you can right-click that pref and choose Reset.

See Web sites or add-ons incorrectly report incompatible browser and Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

I did a quick test by using your user agent and got the same message. It is caused by the MEGAUPLOAD in the user agent. You have or had an extension installed (MegaUpload toolbar) that has changed the user agent from Firefox/3.6.3 to Firefox/3.5.3;MEGAUPLOAD 1.0 You can check the '''general.useragent''' prefs on the '''about:config''' page. You can open the ''about:config'' page via the location bar, just like you open a website. Filter: '''general.useragent''' If ''general.useragent'' prefs are bold (user set) then you can right-click that pref and choose ''Reset''. See [[Web sites or add-ons incorrectly report incompatible browser]] and [[Finding your Firefox version]] See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default