X
Tap here to go to the mobile version of the site.

Support Forum

Advertisements cover up some of the script on the page and when I type words into the search box, the letters are only half way visible

Posted

On my home page in the Google search box, when you type words the letters are cut off on the bottom. Also advertisements are on top of writing or things I want to see on web pages.

This happened

Every time Firefox opened

On my home page in the Google search box, when you type words the letters are cut off on the bottom. Also advertisements are on top of writing or things I want to see on web pages. == This happened == Every time Firefox opened

Additional System Details

Installed Plug-ins

  • -npmnqmp 071303000004
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.2
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.709
  • Default Plug-in
  • My Web Search Plugin Stub for 32-bit Windows
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • npsnapfish
  • Coupons, Inc. Coupon Printer DLL
  • Image Control Plugin for viewing images on Ancestry.com. Version 1.0.0.1
  • np-mswmp
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • GEPlugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Java Plug-in 1.5.0_12 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 GTB7.0 (.NET CLR 3.5.30729)

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157414 answers

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" ( Ctrl + 0 (zero)) See http://kb.mozillazine.org/Zoom_text_of_web_pages .......... If you increased the minimum font size then try a lower setting (default is none) as a too high value can cause issues like you described. Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"

Reset the page zoom on websites that look wrong: "View > Zoom > Reset" ( Ctrl + 0 (zero)) See http://kb.mozillazine.org/Zoom_text_of_web_pages .......... If you increased the minimum font size then try a lower setting (default is ''none'') as a too high value can cause issues like you described. Tools > Options > Content : Fonts & Colors: Advanced > Minimum Font Size Tools > Options > Content : Fonts & Colors: Advanced > "Allow pages to choose their own fonts, instead of my selections above"