X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot view certain images

Posted

I cannot view certain images, and I have already checked my settings a few times over. This only occurs occasionally with deviantart. Previously I came across a way to correct this, but it's been so long now that I've needed to adjust it that I've forgotten. So my question: Is there a way to adjust things so that the differently sized images appear regardless of pixel amount? It tends to be either only the preview or fullsize image on DA. Also, though I've Adblock Plus now, this happened even before.

URL of affected sites

http://deviantart.com

Additional System Details

Installed Plug-ins

  • -getplusadobe15235
  • Pando Web Installer
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DivX Web Player version 2.0.0.254
  • 3.0.50106.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Rhapsody Player Engine Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

More Information

Adblock Plus 1.2
Adobe DLM 1.5.2.35
Microsoft.NET Framework Assistant 1.2.1
RealPlayer Browser Record Plugin 1.0

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Helpful Reply

It is possible that you accidentally clicked the 'Block Images' item in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions - See Settings for fonts, languages, pop-ups, images and JavaScript

A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar and click the "More Information" button. This will open the Security tab of the Page Info window (also accessible via Tools > Page Info). Go to the Media tab of that Page Info window. Select the first image and scroll down though the list with the Down arrow. If an image is grayed and there is a check-mark in the box Block Images from... then remove that mark to unblock the images from that domain.

Question owner

The first I've already gone through a few times, and tends to be the basic advice. Things is, it's only certain ones, and I could view them before. The size seems to be why it glitches and doesn't show.

The second... well, there are plenty of thumbnails contained there, some greyed out, but none have the box checked.

I thank you for your help so far, but it seems the problem's different.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

See also Fix problems that cause images to not show and http://kb.mozillazine.org/Images_or_animations_do_not_load

You can try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences

Question owner

I've tried both, and read through the help files already. If I hadn't, I wouldn't have posted, to be honest.