Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Helper Applcation Missing

  • 4 replies
  • 2 have this problem
  • 23 views
  • Last reply by shop60

more options

Hello There all So I recently installed Win11 and Tbird 115.7.0

My issue is this: When I double click a PDF in a received email it opens up in my default PDF reader (Foxit) so it's all good. When I'm composing an email and add a PDF I like to check to see that I'm sending the correct PDF attachment so I double click and it won't open, I get this message (Attached Image) I went to Tools/Settings/General/Files&Attachments and PDF (Foxit) is set as the default so all good

So again Inbox messages opens PDF's no problem Composing messages won't open PDF's

I used to do this all the time on Win10 and it worked perfectly See my settings in image 2 Thanks In Advance :-)

Hello There all So I recently installed Win11 and Tbird 115.7.0 My issue is this: When I double click a PDF in a received email it opens up in my default PDF reader (Foxit) so it's all good. When I'm composing an email and add a PDF I like to check to see that I'm sending the correct PDF attachment so I double click and it won't open, I get this message (Attached Image) I went to Tools/Settings/General/Files&Attachments and PDF (Foxit) is set as the default so all good So again Inbox messages opens PDF's no problem Composing messages won't open PDF's I used to do this all the time on Win10 and it worked perfectly See my settings in image 2 Thanks In Advance :-)
Attached screenshots

Chosen solution

Thanks for the tips I ended up using Firefox to preview the PDF's, that works great and displays exactly as I created the PDF

It's still a mystery why I can't use Foxit PDF Editor I suspect it's because when I installed Thunderbird in the new W11 install I just copied over my W10 profile and it's brought a lot of junk with it that's causing the problem

Cheers

.

Read this answer in context 👍 0

All Replies (4)

more options

Hi, Can you go to Settings > General and then scroll down to "Files & Attachments" - what is set against PDF?

Modified by Bogomil Shopov - Бого

Helpful?

more options

(Duplication, please ignore)

Modified by Bogomil Shopov - Бого

Helpful?

more options

Ah, you already added this. Sorry! Can you try and use "preview in Thunderbird" and then open one file and try to set your app again?

Helpful?

more options

Chosen Solution

Thanks for the tips I ended up using Firefox to preview the PDF's, that works great and displays exactly as I created the PDF

It's still a mystery why I can't use Foxit PDF Editor I suspect it's because when I installed Thunderbird in the new W11 install I just copied over my W10 profile and it's brought a lot of junk with it that's causing the problem

Cheers

.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.