Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot send messages from Hotmail accounts through Thunderbird

  • 10 replies
  • 1 has this problem
  • 7 views
  • Last reply by christ1

more options

I am in the UK. Cannot send messages from Hotmail accounts through Thunderbird. Error message is always: Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK The Microsoft Exchange IMAP4 service is ready. [TABPADIAUAAyADYANQBDAEEAMAAxADQANAAuAEcAQgBSAFAAMgA2ADUALgBQAFIATwBEAC4ATwBVAFQATABPAE8ASwAuAEMATwBNAA==]. I have tried innumerable outgoing server settings suggested on this forum and on my Outlook webmail. None of them work. This is in addition to the fact that about 90% of the time Thunderbird won't log in to the Hotmail accounts either, and then suddenly it will, intermittently. All of this suddenly started 3 days ago (Jan24, 2024) Before the above error message started appearing yesterday, intermittently I could send from the Hotmail accounts but not receive. Now I can sometimes receive, but not send. Weird. Help...in as untechnical terms as possible; I am nearly 80 and not very computer literate.

I am in the UK. Cannot send messages from Hotmail accounts through Thunderbird. Error message is always: ''Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: * OK The Microsoft Exchange IMAP4 service is ready. [TABPADIAUAAyADYANQBDAEEAMAAxADQANAAuAEcAQgBSAFAAMgA2ADUALgBQAFIATwBEAC4ATwBVAFQATABPAE8ASwAuAEMATwBNAA==]. '' I have tried innumerable outgoing server settings suggested on this forum and on my Outlook webmail. None of them work. This is in addition to the fact that about 90% of the time Thunderbird won't log in to the Hotmail accounts either, and then suddenly it will, intermittently. All of this suddenly started 3 days ago (Jan24, 2024) Before the above error message started appearing yesterday, intermittently I could send from the Hotmail accounts but not receive. Now I can sometimes receive, but not send. Weird. Help...in as untechnical terms as possible; I am nearly 80 and not very computer literate.

All Replies (10)

more options

Helpful?

more options

sfhowes: Thanks, but this is the same answer you gave to my other question. It's not a password problem. I can now intermittently receive messages, and that's good enough, I guess. Login fails at first, but then gets the messages a bit later.

  This question is about the weird Error message that comes up every time I try to Send a message, even though T'bird is logged in to my Hotmail account to Receive.  That just cropped up yesterday--before that I could send even when I couldn't receive.
  What does "  The server responded: * OK The Microsoft Exchange IMAP4 service is ready", followed by jillions of gibberish letters mean? What is Microsoft Exchange IMAP4?
  ALL of this seemed to start with the Thunderbird 115.7.0 update automatically installed on January 25th.

Helpful?

more options

Did you use the settings suggested in the link in my first reply? Are you using a VPN?

Helpful?

more options

sfhowes: I don't even know what a VPN is.

  First reply to which question?  I have tried all the various settings recommended for my other question by you, and the Thunderbird and Hotmail thread, and Outlook's own instructions.  None of them worked at all.  My incoming server is now set back at what it's always been set at for the last 8 years (Server name: imap-mail.outlook.com; Port 993; Connection security SSL/TLS; Authentication method: Nomal password.  I'm not going to mess with that; it works about 50% of the time.  If I have to I can receive emals on Hotmail and send them on AOL.
  The problem must be with the Outgoing server.  I have tried all the settings anybody recommended--umpteen different ports (993, 587, 25, 465, and some more I've forgotten) in various combinations with smtp.outlook.office365, smtp.mail.outlook.com; smtp.office365.com; smtp.live.com, none of which work.  Interestingly, the error message has changed and now says it could not be sent because it timed out, instead of the weird business about IMAP4.  If I try to Google server settings for Hotmail I get all sorts of conflicting info.

Helpful?

more options
Outgoing server (SMTP) error. The server responded: * OK The Microsoft Exchange IMAP4 service is ready.

Outgoing server error is that the incoming server is ready. But default that sounds very odd to me.

Go to the outgoing server (SMTP) entry in Thunderbird account settings and find the outgoing server that has IMAP in the server name That is where to problem must be, either an incorrect outgoing server setting or an incorrect port number which us getting the server thinking you are getting mail not sending it. Of one thing I am certain. You setting are the most likely cause of this Could you also please do the following?

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Go to https://pastebin.mozilla.org/, paste the clipboard by right clicking in the large text area, select paste from the menu, change the retention period to expire in 28 days, use the Paste Snippet button to create a page containing your info, then copy the resulting URL (address) of the page created.
  3. Open a reply to this post, and paste the URL to your troubleshooting information you just copied.

That way we might be able to get some insight into where the settings are actually wrong.

Helpful?

more options

Matt: Hope this is right. https://pastebin.mozilla.org/am4dDz1R . The option for retention only went up to 21 days so I used that. Accounts 1 and 8 are the problematic Hotmail accounts (6 and 7 are AOL accounts and have no problem) As I said above, the error message has changed and now says it could not be sent because it timed out, instead of the weird business about IMAP4. Think someone might have told me a setting with a hyphen instead of a dot at one point which might have caused that problem. Thank you for the clear instructions!

Helpful?

more options

re : account8: INCOMING: account8, , (imap) imap-mail.outlook.com:993, SSL, passwordCleartext OUTGOING: , smtp.mail.outlook.com:993, SSL, passwordCleartext, true

The Outgoing SMTP server settings for this account are incorrect - you cannot send using a receiving server settings. The incoming server seems to be wong as well and neither are set up to use OAuth.

Did you use the link which sfhowes mentioned because it contains all the information you need. Neither of your hotmail.outlook accounts seem to completely correct. But starting with account 8:

Access 'Account Settings' Left pane - scroll to bottom and click on the 'Outgoing Server (SMTP)' option below 'Local Folders'

On the right side you should now see a list of all your outgoing server settings. Click on each one until you locate the one which has incorrect Port set as 993

Try these settings:

  • Description: type the email address - it should be the same as the username.
  • Server name: smtp-mail.outlook.com
  • Port : 587
  • Connection Security: STARTTLS
  • Authentication Method: OAuth2
  • Username: full email address
  • click on 'OK'

Now check that account is actually using that smtp settings.

  • In left pane - select the name of account which had that smtp username email address.
  • Look bottom right for Outgoing server (SMTP)
  • This is where entering that Description of email address helps you.
  • Does it say it is using the same email address as the account email address?
  • If yes, all is good.
  • If no, click on the drop down to select correct one.
  • DO NOT click on the 'Edit SMTP_Server' button as you could end up editing something used by another account.

Check the incoming server details:

  • Select 'Server Settings for account 8 email address
  • Server name: outlook.office365.com
  • Port: 993
  • User name: full email address
  • Connection Security: SSL/TLS
  • Authentication Method: OAuth2

Now delete the stored password for that account:

  • Settings > Privacy & Security
  • Passwords section
  • click on 'Saved Passwords'
  • Click on 'Show Passwords'

You should have two lines for each mail account. Locate the imap and the smtp for that account 8 email address select them to highlight and click on Remove When both removed, click on 'Close'

Restart Thunderbird You should get a prompt which asks you to enter that accounts email address and password and opt to allow Thunderbird access to server.

Modified by Toad-Hall

Helpful?

more options

This link - outlook tells you the server settings to use: https://support.microsoft.com/en-us/office/pop-imap-and-smtp-settings-for-outlook-com-d088b986-291d-42b8-9564-9c414e2aa040

It's also known that outlook now like people to use Authentication method OAuth. Neither of your outlook/hotmail account are set up as required.

Once you get account 8 working then you can make the necessary changes to account 1.

Current data which needs altering once account 8 is up and running. account1: INCOMING: account1, , (imap) imap-mail.outlook.com:993, SSL, passwordCleartext OUTGOING: , smtp.mail.outlook.com:587, alwaysSTARTTLS, passwordCleartext, true

Basically follow exactly the same process as indicated in previous comment.

Helpful?

more options

Toad-Hall (and Matt): Thanks for the suggestions, at least some of which were helpful to dimwitted me, though a lot of it I don't understand. Using what I did understand, I have managed to get incoming function at least 50% of the time by using incoming server imap-mail.outlook.com, port 993, and password, which I wasn't getting at all with the outlook.office365 setting, so I am not inclined to change that anymore, having spent most of 3 days trying all different combinations of server name and port recommended by sfhowes and various other things on Mozilla support and Microsoft support with no success at all; and outgoing function (so far, fingers crossed) with smtp-mail.outlook.com, port 587, STARTTLS, and password. (OAuth is not presented as an option for Security and Authentication of SMTP Server, and several days ago when I changed the incoming server setting to OAuth at sfhowes' suggestion I got an error message saying that the server does not accept the OAuth authentication.) Anyway, thank you all for trying to help and actually managing to help some! I am most appreciative. (And I still suspect all of these problems were triggered by Thunderbird updates. Funny it all worked perfectly for 8 years the way it was set up and then suddenly went all to hell....)

Helpful?

more options

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.