Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox doesn't remember windows 11 taskbar settings.

  • 3 replies
  • 3 have this problem
  • 36 views
  • Last reply by Sylvain

more options

Hi, I just upgraded to W11 yesterday and having a weird issue with firefox. I have "combined task bar buttons and hide labels" set to NEVER yet firefox has a weird issue that no other open program has. I have firefox pinned to my taskbar (image 1.) When I click it (image 2) it's supposed to expand into a full size tab but it stays as just an icon.

But when I right click and open taskbar settings, firefox remembers that I have combine task bar set to off and correctly expands into a full tab (image 3.) I'm not sure if this is a firefox issue or a general windows issue. Thanks for any info anyone can provide.

Hi, I just upgraded to W11 yesterday and having a weird issue with firefox. I have "combined task bar buttons and hide labels" set to NEVER yet firefox has a weird issue that no other open program has. I have firefox pinned to my taskbar (image 1.) When I click it (image 2) it's supposed to expand into a full size tab but it stays as just an icon. But when I right click and open taskbar settings, firefox remembers that I have combine task bar set to off and correctly expands into a full tab (image 3.) I'm not sure if this is a firefox issue or a general windows issue. Thanks for any info anyone can provide.
Attached screenshots

Chosen solution

Does it still happen if you change browser.startup.blankWindow to false in about:config then restart the browser?

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Does it still happen if you change browser.startup.blankWindow to false in about:config then restart the browser?

Helpful?

more options

Just tried and it has worked thanks! There's still some weird behaviour which is down to W11.

Helpful?

more options

I have the same problem and it still doesn't work even after changing browser.startup.blankWindow to false in about:config

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.