Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos and some sites are lagging

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by Falcon

more options

I have trouble watching videos in unfull sreen, in youtube, all website is lagging, when i open on a full screen video plays normally but UI continue lagging, the same with massive web-site, link to video with a poblem

https://drive.google.com/file/d/1W9uYcZJYXk7Zyggd1t2FRDUYFl40ol3d/view?usp=sharing https://drive.google.com/file/d/1-uHprrGZsiTs7bNNfHgxZqjxzviM8GsH/view?usp=sharing

i have linux fedora 39, if u need more information ill give u one

I have trouble watching videos in unfull sreen, in youtube, all website is lagging, when i open on a full screen video plays normally but UI continue lagging, the same with massive web-site, link to video with a poblem https://drive.google.com/file/d/1W9uYcZJYXk7Zyggd1t2FRDUYFl40ol3d/view?usp=sharing https://drive.google.com/file/d/1-uHprrGZsiTs7bNNfHgxZqjxzviM8GsH/view?usp=sharing i have linux fedora 39, if u need more information ill give u one

All Replies (2)

more options

Use OBS or simplescreenrecorder and post it to YouTube. Not interested in what you're sharing, provide example links to the sites. Does it happen with Firefox in Safe Mode? What Desktop? X11 or Wayland? Does it happen under a different user account? Are your graphics drivers current? Run ffmpeg -version to see what versions you have installed. Try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release Can you also provide hardware info similar to what's below?

Operating System: openSUSE Leap 15.6 KDE Plasma Version: 5.27.9 KDE Frameworks Version: 5.110.0 Qt Version: 5.15.8 Kernel Version: 6.4.0-150600.1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 PRO 6850HS with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP EliteBook 865 16 inch G9 Notebook PC

Modified by jonzn4SUSE

more options

Does it happen with Firefox in Safe Mode? - Yeah What Desktop? - Gnome, idk X11 or Wayland? - x11 Does it happen under a different user account? - ye Are your graphics drivers current? - of course, i have GeForce 610M, and latest driver dated 2022, i install it by rpm fusion I have already installed firefox from ur site


Operating System: Fedora Linux 39 (Workstation) KDE Plasma Version: plasmashell 5.27.9 KDE Frameworks Version: 5.111.0 Qt Version: 5.15.11 Kernel Version: 6.5.12-300.fc39.x86_64 Graphics Platform: X11 Processors: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz Memory: 11Gi of RAM Graphics Processor: GeForce 610M Manufacturer: Asus Product Name: Asus x55vd