Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have a zombie reddit.com cookie that always comes back within seconds even though I blocked it

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by zeroknight

more options

I've had this for a few months now and it's driving me crazy.

I have blocked reddit.com, http://www.reddit.com, https://www.reddit.com, I delete the cookies, it keeps coming back. So I finally deleted every trace of Firefox off my computer, deleting the library files, everything. I download a brand new copy of Firefox, start it up and within seconds have a reddit.com cookie. There are no reddit pages open, no tabs, no nothing.

Also, I keep reading that you can right-click or control-click on a cookie to inspect it but that does not work for me on FF 115.4. I cannot find any way to look at the cookie code in Firefox.

I'm on the verge of just giving up on Firefox at this point. Any help would be greatly appreciated.

I've had this for a few months now and it's driving me crazy. I have blocked reddit.com, http://www.reddit.com, https://www.reddit.com, I delete the cookies, it keeps coming back. So I finally deleted every trace of Firefox off my computer, deleting the library files, everything. I download a brand new copy of Firefox, start it up and within seconds have a reddit.com cookie. There are no reddit pages open, no tabs, no nothing. Also, I keep reading that you can right-click or control-click on a cookie to inspect it but that does not work for me on FF 115.4. I cannot find any way to look at the cookie code in Firefox. I'm on the verge of just giving up on Firefox at this point. Any help would be greatly appreciated.

All Replies (1)

more options

When you test a new profile or refresh your existing profile, make sure you aren't signing into your Sync account or installing any extensions as this can carry across problems.

Go to about:serviceworkers in the address bar to see if reddit has registered a service worker.

If it still happens in a clean profile without any service workers, you may need to scan your system for malware.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.