Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pandora songs will default sound on FF settings

  • 2 replies
  • 0 have this problem
  • 4 views
  • Last reply by Fat_Beard

more options

I used Linux Mint Debian Edition 5 and now I am on the latest 6 Faye. I like using Pandora on FF and have no problem on playback. How ever, the level of sound will start and default to some were of %50-%80. So I'll have to select sound/settings/applications and it'll show FireFox: % not at %100. So I turn it up, every single time. How ever this does not happen on any other webpage like youtube for example. I tried this with LMDE 6 brand new after full updates and no sign in's except for Pandora to get into my account and it'll do the same thing. I have a 5.1 Dolby sound system and my 4K tv hooked up to the PC and either way will do the same thing only for Pandora. This is truly not a big deal, how ever it is annoying as I LOVE to play LOUD music while I game on my Console(s). I fill it is in something with config:ff but I don't want to mess around to much. Any idea's?

I used Linux Mint Debian Edition 5 and now I am on the latest 6 Faye. I like using Pandora on FF and have no problem on playback. How ever, the level of sound will start and default to some were of %50-%80. So I'll have to select sound/settings/applications and it'll show FireFox: % not at %100. So I turn it up, every single time. How ever this does not happen on any other webpage like youtube for example. I tried this with LMDE 6 brand new after full updates and no sign in's except for Pandora to get into my account and it'll do the same thing. I have a 5.1 Dolby sound system and my 4K tv hooked up to the PC and either way will do the same thing only for Pandora. This is truly not a big deal, how ever it is annoying as I LOVE to play LOUD music while I game on my Console(s). I fill it is in something with config:ff but I don't want to mess around to much. Any idea's?
Attached screenshots

Chosen solution

Pandora is limiting the maximum volume so they can make the ads louder than the music. There are various extensions you can install to boost the volume like Volume Booster Without Dementia.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Pandora is limiting the maximum volume so they can make the ads louder than the music. There are various extensions you can install to boost the volume like Volume Booster Without Dementia.

Helpful?

more options

I want to thank you very much for this simple yet very needed information. May you find money every where you go. All so I will let everyone who has this issue in person on how to fix this.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.