Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

115.2.3

  • 14 replies
  • 0 have this problem
  • 53 views
  • Last reply by Matt

more options

I use a Macbook Pro and my email is from POP1and1. There is no download remote option Emails arrive with missing data - text and links are missing, making the email meaningless. Emails arrive without link items

I have tried to install a previous version (which was perfect) but your system insists on giving me the latest version - a typical Google trick!

Not a situation I can live with. After 20 years I need another provider!

I use a Macbook Pro and my email is from POP1and1. There is no download remote option Emails arrive with missing data - text and links are missing, making the email meaningless. Emails arrive without link items I have tried to install a previous version (which was perfect) but your system insists on giving me the latest version - a typical Google trick! Not a situation I can live with. After 20 years I need another provider!

All Replies (14)

more options

> There is no download remote option

This doesn't sound familiar. Please describe where this was set or post a screen shot.

more options

This does not solve the issue. There is no remote download There are no icons to link to There is missing information

more options

Please create a screen shot. Post it here in this topic using the Browse button at the bottom of the "Post a Reply" input area.

more options

Please look emailscan2. The blue text is replacing buttons to click on and get a link to that subject in the web page. By button I mean something similar to your "solved the problem" button.

In some emails there are no buttons and no blue text, which means I cannot, for example, rate a supplier - even though I've been invited to do so.

Does this clarify?

more options

robert.bent said

Please look emailscan2. The blue text is replacing buttons to click on and get a link to that subject in the web page. By button I mean something similar to your "solved the problem" button. In some emails there are no buttons and no blue text, which means I cannot, for example, rate a supplier - even though I've been invited to do so. Does this clarify?

I read this and from context I assume you think there is some form of image included in this or one of your earlier posts. There is not.

Perhaps follow the apple instructions on how to take a screenshot. I can't assist you with it as I do not play with apple products. But I suspect from the named object you mention including the word scan that it is not a screen shot as described in the apple article. Once you have your screenshot save it as a PNG file and upload it to a reply on the forum using the Browser button below the area for entering text. (this forum supports JPEG,PNG and Gif image formats only)

robert.bent said

I have tried to install a previous version (which was perfect) but your system insists on giving me the latest version - a typical Google trick!

Not a trick, just a way to try and stop folk totally scrambling their data by trying to go back to an older version after the profile has been converted for the newer version. Without being aware of the risks their actions present. See https://support.mozilla.org/en-US/kb/dedicated-profile-thunderbird-installation

Sadly this forum has plenty of posts from folk used to using apples time machine to fix everything. Except Thunderbird, with that they generally just make their issues much worse.

However if you are determined to downgrade, be my guest. You can download every version of Thunderbird that has ever been released from this site. http://ftp.mozilla.org/pub/thunderbird/releases/

First select the version, then the operating system. Finally select the language version you use. (en_US is the American one.)

Not a situation I can live with. After 20 years I need another provider!

Just to be clear, this is a peer support forum. The normally assumed attitudes of "fix it or I will go somewhere else" are wasted here. I, like others offering assistance here, use Thunderbird and really do not care if you do or not. We offer our time to help our peers and passive aggressive consumer threats offer nothing but a barrier between your need for support and someone feeling like helping you.

I am guessing you are looking for the allow remote content bar at the top of the message. It is the only thing I can think of that might be described as "There is no download remote option" as discussed here https://support.mozilla.org/en-US/kb/remote-content-in-messages#thunderbird:mac:tb115

Perhaps you could confirm if I am guessing correctly.

These discussions may assist as they are on the same topic. I still stick to my response in the latter topic if none of the other options assist. Safe mode is very useful in diagnostic situations. https://support.mozilla.org/bm/questions/1284935 https://support.mozilla.org/en-US/questions/1315157

more options

I have made a file into PNG, but had to compress it. Looks OK to me. Can you see it?

more options

I am more than confused. What I see is the source of a text email. No HTML, so clearly no icons or buttons or anything else. Just plain text with associated URLs for the web site. So perhaps we can back up a little because I need to actually understand.

If you are looking for a download remote images from a text email you will not get one, because a text email contains no HTML to generate anything on the email "page"

more options

The emails are sent to me with HTML. I know because my wife uses an old form of Thunderbird and can see the links. I see that there is a discussion about Thunderbird converting links to plain text so I am not alone with the problem. I don't understand the discussion (I've only today learned what HTML is).

more options

Are there any plans to fix the issue I have raised?

more options

Are there any plans to fix the issue I have raised?

more options

robert.bent said

Are there any plans to fix the issue I have raised?

You are a party of one. As I can not get sufficient data from you to replicate the issue. Exactly how do we explain to a developer that there is something they should fix?

My guess is it is something in your settings. But as you stopped diagnostics with making an image of a text file instead of uploading it. There is really nothing more to do here.

more options

I posted an image of a text because that was what I was asked to do. The image is what I see on the screen. Please also consider the discussion thread "Why does Thunderbird convert links to plain text?"

more options

I've found the perfect solution. Install 102.15.1 and prevent updates. I'm a user not a tecy.

more options

robert.bent said

I've found the perfect solution. Install 102.15.1 and prevent updates. I'm a user not a tecy.

Enjoy your temporary solution. I am a user but not a techie as well. Just I understand that failures repaired by using old software are never a log term solution.